NVP vProxy: VM 백업이 실패하고 "Unable to fetch data from vCenter: HTTP/1.1 503 서비스를 사용할 수 없음"
概要: M 백업이 실패하고 "Unable to fetch data from vCenter: vCenter Server에서 VPXD 서비스가 실행되고 있지 않은 경우 HTTP/1.1 503 Service Unavailable"을 선택합니다.
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
NVP(NetWorker VMware Protection) 통합은 vProxy 어플라이언스와 함께 구성됩니다. vCenter 서비스를 사용할 수 없음을 나타내는 VMware 백업 작업이 실행되지 않습니다. NMC(NetWorker Management Console) 또는 백업 작업 로그에 다음이 표시됩니다.
MM/DD/YYYY HH:MM:SS Action backup vmware-vproxy 'backup' has initialized as 'vproxysave job' with job id 164248
MM/DD/YYYY HH:MM:SS Unable to fetch data from vCenter: HTTP/1.1 503 Service Unavailable (Failed to connect to endpoint: [N7Vmacore4Http16LocalServiceSpecE:0x00007f9bac06dbb0] _serverNamespace = /sdk action = Allow _port = 8085)
NMC VMware 보기 새로 고침은 다음과 같은 팝업 오류도 생성합니다.
原因
vCenter Server 서비스(VPXD)가 vCenter Server에서 실행 중이거나 응답하지 않습니다. NetWorker VMware Protection 솔루션은 백업 워크플로를 시작하거나 NMC VMware 보기를 업데이트할 때 VPXD 서비스와 통신해야 합니다.
解決方法
vCenter Server에서 VPXD 서비스를 시작하거나 다시 시작해야 합니다. 자세한 내용은 다음을 참조하십시오.
서비스를 시작하는 데 문제가 있거나 여전히 응답하지 않는 경우 VPXD 서비스 증상을 해결하기 위해 VMware 지원 부서에 문의해야 합니다.
서비스를 시작하는 데 문제가 있거나 여전히 응답하지 않는 경우 VPXD 서비스 증상을 해결하기 위해 VMware 지원 부서에 문의해야 합니다.
対象製品
NetWorker製品
NetWorker文書のプロパティ
文書番号: 000120620
文書の種類: Solution
最終更新: 10 6月 2025
バージョン: 4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。