Роздільна здатність комп'ютера не вимикається або знову включається

概要: Якщо ваш комп'ютер не вимикається, як очікувалося, або несподівано вмикається знову, це може бути неприємним досвідом. Ознайомтеся з відповідною інформацією щодо вашої проблеми.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

  • У певних сценаріях не можна вимкнути комп'ютер, виконавши звичайний процес завершення роботи операційної системи.

  • Ви можете зіткнутися з ситуацією, коли ваш комп'ютер включається сам.

原因

  • Комп'ютер може не вимикатися в таких випадках:

    • Комп'ютер перестає реагувати, а миша і клавіатура не працюють.
    • Комп'ютер не вимикається під час використання команди «Завершити роботу » або команди «Вимкнути комп'ютер » у меню «Пуск» у Windows.
  • Комп'ютер може бути випробуджений зовнішнім пристроєм, налаштуваннями, шкідливим програмним забезпеченням, оновленнями програмного забезпечення або навіть проблемами з обладнанням.

解決方法

Виконайте дії, описані у відповідному розділі, щоб вирішити проблему.

Комп'ютер не вимикається

  1. Натисніть і утримуйте кнопку живлення, доки комп'ютер не вимкнеться, що може зайняти 15-30 секунд.
  2. Зачекайте принаймні 30 секунд і натисніть кнопку живлення, щоб увімкнути комп'ютер.

Комп'ютер знову включається

  1. Запустіть інструмент SupportAssist.

    Використання програми SupportAssist забезпечує автоматичне оновлення комп'ютера та виявляє такі проблеми, як зловмисне програмне забезпечення та проблеми з обладнанням.

    Щоб запустити інструмент SupportAssist, виконайте наступні дії.

    1. Натисніть і утримуйте клавішу Windows , а потім натисніть клавішу Q .
    2. У полі пошуку введіть SupportAssist.
    3. Виберіть SupportAssist (App) у списку результатів.
      ПРИМІТКА. Якщо SupportAssist не відображається в результатах пошуку, перейдіть на сторінку SupportAssist для ПК та планшетів , щоб отримати інформацію про завантаження та встановлення SupportAssist.
    4. Торкніться кнопки Почати зараз , щоб запустити тести.
    5. SupportAssist виконує тести один за одним і надає результати.

Є кілька варіантів, щоб спробувати запобігти самостійному включенню комп'ютера. Dell Technologies рекомендує починати з верхньої частини списку різних варіантів, оскільки останній варіант є найбільш обмежувальним з усіх і може перешкодити вашій комп'ютерній роботі належним чином.

  • Запобігання пробудженню комп'ютера окремими пристроями

    Деякі пристрої, наприклад мережні адаптери, клавіатури та миші, можуть виводити комп'ютер із режиму сну. Щоб дізнатися, які пристрої можуть виводити комп'ютер із режиму сну та перешкоджати йому це робити, виконайте наведені нижче дії.

    1. Натисніть і утримуйте клавішу Windows (Клавіші Windows), а потім натисніть клавішу q .
    2. У полі пошуку введіть cmd.
    3. Клацніть правою кнопкою миші Командний рядок (App) у результатах пошуку та виберіть Запуск від імені адміністратора. Підтвердьте вибір, якщо з'явиться відповідний запит.
    4. У полі командного рядка введіть powercfg -devicequery wake_armed та натисніть клавішу Enter.
    5. Зверніть увагу на перелічені пристрої.
    6. Натисніть і утримуйте клавішу Windows (Клавіші Windows), а потім натисніть клавішу q .
    7. У полі пошуку введіть диспетчер пристроїв.
    8. Виберіть у списку результатів «Диспетчер пристроїв» (панель керування).
    9. Виберіть стрілку поруч із категорією пристрою, якому потрібно запобігти пробудженню комп'ютера (клавіатура, миша та інші вказівні пристрої тощо).
    10. Клацніть правою кнопкою миші список пристроїв і виберіть Властивості.
    11. Виберіть вкладку Керування живленням .
    12. Переконайтеся, що поле поруч із пунктом Дозволити цьому пристрою вивести комп'ютер із режиму сну очищено.
    13. Ви можете змінити налаштування живлення для всіх перелічених пристроїв або зробити по одному, щоб визначити, який пристрій спричинив проблему.

  • Вимкніть функцію «Швидкий запуск»

    Швидкий запуск дозволяє вашому персональному комп'ютеру запускатися швидше, але, як відомо, спричиняє самостійне включення комп'ютерів. Спробуйте вимкнути цю функцію, щоб перевірити, чи вирішить вона проблему, виконавши наведені нижче дії.

    1. Натисніть і утримуйте клавішу Windows (Клавіші Windows), а потім натисніть клавішу q .
    2. У пошуковому рядку введіть, панель управління.
    3. Виберіть Панель керування (App) у результатах пошуку.
    4. Виберіть Обладнання та звук.
    5. Виберіть пункт Виберіть, що роблять кнопки живлення в розділі «Параметри живлення ».
    6. Переконайтеся, що прапорець поруч із пунктом Увімкнути швидкий запуск (рекомендовано) знято.
    7. Виберіть Зберегти зміни.

  • Вимкніть автоматичне обслуговування

    Windows 11 і 10 мають функцію під назвою «Автоматичне обслуговування », яка дозволяє вашому комп'ютеру вмикатися самостійно, коли він повинен виконувати завдання з обслуговування.

    Щоб вимкнути функцію автоматичного обслуговування, виконайте наступні дії.

    1. Натисніть і утримуйте клавішу Windows (Клавіші Windows), а потім натисніть клавішу q .
    2. У пошуковому рядку введіть, панель управління.
    3. Виберіть Панель керування (App) у результатах пошуку.
    4. Виберіть Система та безпека.
    5. Виберіть Безпека та обслуговування.
    6. Виберіть спадне меню Обслуговування .
    7. Виберіть Змінити налаштування обслуговування.
    8. Переконайтеся, що прапорець поруч із пунктом Дозволити планове технічне обслуговування для пробудження мого комп'ютера очищено.
      ПРИМІТКА. Опція може бути відключена через інші налаштування, які відключають цю функцію.

  • Вимкніть таймери пробудження

    Якщо ви хочете запобігти пробудженню комп'ютера будь-яким запланованим завданням або пристроєм, ви можете вимкнути всі таймери пробудження глобально.

    Щоб відключити всі таймери пробудження, виконайте наступні дії.

    1. Натисніть і утримуйте клавішу Windows (Клавіші Windows), а потім натисніть клавішу q .
    2. У пошуковому рядку введіть, панель управління.
    3. Виберіть Панель керування (App) у результатах пошуку.
    4. Виберіть Обладнання та звук.
    5. Виберіть пункт Редагувати план живлення в розділі Електроживлення .
    6. Виберіть Змінити додаткові налаштування живлення.
    7. Виберіть плюс (+) поруч із пунктом Сон.
    8. Виберіть плюс (+) поруч із пунктом Дозволити таймери пробудження.
    9. Переконайтеся, що вибрано «Вимкнено » в параметрах «Увімкнено батарею » та «Підключено ».
    10. Виберіть «Застосувати», а потім «OK».

Ось кілька додаткових статей, пов'язаних із цією темою, які можуть надати підтримку, якщо це не вирішиться: Усунення несправностей із неповним вимкненням у Windows 10 і Як усунути проблему з перегрівом, вимкненням або нагріванням на комп'ютері Dell.

 


 

その他の情報

Рекомендовані статті

Ось кілька рекомендованих статей, пов'язаних з цією темою, які можуть вас зацікавити.

対象製品

Alienware, Dell All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, Legacy Desktop Models, Dimension, OptiPlex, Vostro, XPS, G Series, G Series , Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, XPS Tablets, Fixed Workstations, Mobile Workstations, Dell Pro Max Micro XE FCM2250, Dell Pro Max Slim XE FCS1250, Dell Pro Max Tower T2 XE FCT2250, Dell Pro Micro Plus XE QBM1250, Dell Pro Slim Plus XE5 QBS1250, Dell Pro Tower Plus XE5 QBT1250 ...
文書のプロパティ
文書番号: 000126172
文書の種類: Solution
最終更新: 29 4月 2025
バージョン:  9
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。