Solución de problemas de paneles táctiles y otros dispositivos de entrada en Ubuntu en una computadora Dell

概要: En el siguiente artículo, se proporcionan instrucciones de solución de problemas para identificar y resolver un problema de dispositivo de entrada en una computadora Dell que ejecuta el sistema operativo Ubuntu. (Panel táctil, mouse, pantalla táctil, etc.) ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

¿Tiene problemas con los dispositivos de entrada en la computadora Ubuntu Dell?

Hay algunos problemas comunes a varios dispositivos de entrada (panel táctil, mouse, pantalla táctil, etc.). En las siguientes secciones, se abordan los pasos para la solución de problemas que se deben realizar en el sistema operativo Ubuntu.

原因

Estos pasos tratan temas como:

  • El dispositivo no funciona o no se detecta
  • Cursor que se mueve o salta por sí solo
  • Conflictos de dispositivos
  • No se pueden configurar los dispositivos de entrada

解決方法

 

Pasos para la solución de problemas

Siga estos pasos para resolver cualquier problema de entrada:

La mayoría de las computadoras Dell ahora vienen con un BIOS que utiliza sus dispositivos de entrada para navegar por sus opciones:

  1. Arranque la computadora en el BIOS y pruebe cada dispositivo de entrada. ¿Algún dispositivo no funcionó en el BIOS?

    1. Si la respuesta es , comuníquese con el soporte de Dell si su computadora está cubierta por la garantía para obtener más ayuda.

    2. Si la respuesta es no, el problema está relacionado con el sistema operativo o el software del dispositivo. Continúe con esta guía para continuar con la solución de este problema.

Nota: En la mayoría de las computadoras, puede ingresar directamente al BIOS presionando la tecla F2 mientras se encuentra en la pantalla de presentación de Dell.

Si tiene un BIOS más antiguo y no pudo aislar el dispositivo defectuoso, siga estas instrucciones:

Nota: No se recomienda desactivar el panel táctil, a menos que tenga un USB externo, un USB inalámbrico o un mouse Bluetooth, o que su computadora tenga una pantalla táctil.
  1. Pruebe cada dispositivo de entrada por su cuenta para ver si puede aislar el dispositivo defectuoso.

    • Para desactivar el panel táctil:

      • Mediante la interfaz gráfica de usuario de Ubuntu:

        1. Vaya a Sistema y configuración

        2. Vaya a Mouse y panel táctil

        3. Haga clic en la diapositiva de encendido/apagado en el lado derecho de la ventana para apagar o volver a encender el panel táctil

      • Uso de Terminal:

        1. Identifique el dispositivo:

           xinput -list

        2. Deshabilite el dispositivo:

           xinput --disable <device ID>

    • Para desactivar el ratón:

      • Desconecte el mouse Bluetooth, inalámbrico o USB que esté utilizando de la computadora.

    • Para desactivar la pantalla táctil:

      • Uso de Terminal:

        1. Identifique el dispositivo:

          xinput -list

        2. Deshabilite el dispositivo:

          xinput --disable <device ID>

¿Se detectó el dispositivo? ¿Identificó todos los dispositivos de entrada?

  1. Escriba el siguiente comando en Terminal:

    xinput -list

  2. Debería mostrar una lista de dispositivos de entrada en su computadora:

    Lista de Xinput

    (Figura 1 Un ejemplo de cómo se ve la lista de dispositivos)

  3. ¿Estaba en la lista el dispositivo con el que tenía problemas?

    • , continúe con la siguiente sección de solución de problemas

    • No, no aparece en la lista y no hay ningún otro dispositivo similar en la lista.

    • No, en su lugar se muestra un dispositivo diferente.

  4. Si la respuesta es NO, puede identificar el hardware que se envía con la computadora en el sitio de soporte de Dell:

    1. Ingrese la etiqueta de servicio o el código de servicio rápido para obtener información específica de la computadora.

    2. Vaya a Configuración del sistema.

    3. Seleccione la pestaña Original Configuration .

    4. Puede revisar la lista de componentes para averiguar el fabricante y el tipo de cualquier dispositivo enviado con la computadora. 

En esta sección, doy algunos consejos sobre cómo lograr esto. Este es el último paso posible antes de recomendar una reinstalación del sistema operativo.

Nota: Es posible que no encuentre muchos controladores de Ubuntu en el sitio de soporte de Dell. Al igual que con todas las demás ISO de Ubuntu, la ISO de Ubuntu de Dell contiene todos los controladores de Dell incorporados. Está disponible en el sitio de soporte. Los controladores se instalan automáticamente como parte del proceso de instalación del sistema operativo. Si su computadora no viene instalada con Ubuntu, es posible que desee verificar la versión ISO que está utilizando comparándola con la lista Este hipervínculo lo redirige a un sitio web fuera de Dell Technologies. de compatibilidad de Ubuntu.

El último recurso es recuperar la imagen del sistema o reinstalar el sistema operativo desde los medios de instalación.

Ubuntu viene instalado en la computadora

Desea instalar Ubuntu en una computadora que viene con un sistema operativo Windows

El problema continúa después de reinstalar el sistema operativo

対象製品

G Series, Inspiron, Latitude, Vostro, XPS, Fixed Workstations
文書のプロパティ
文書番号: 000129814
文書の種類: Solution
最終更新: 10 7月 2025
バージョン:  7
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。