O monitor Dell não liga ou não tem energia e o LED de energia está apagado
概要: O monitor Dell não liga? Descubra as etapas de solução de problemas para problemas intermitentes de energia ou um LED apagado. Saiba como verificar conexões de cabos, testar tomadas elétricas e muito mais para resolver problemas de energia. ...
現象
Se você notar um ou mais sintomas, observe um ou mais sintomas, talvez seu monitor Dell esteja passando por um problema de energia:
- O monitor não tem vídeo e o LED do botão liga/desliga não acende.
- O monitor não liga quando você pressiona o botão liga/desliga.
- O monitor liga de forma intermitente.
- O monitor desliga automaticamente.
- O monitor é desligado quando é inclinado ou girado.
原因
Nenhuma informação de causa disponível.
解決方法
Cabo de alimentação não conectado corretamente
A Dell examinou minuciosamente várias telas que supostamente apresentavam esse problema, e essa pesquisa resultou nas seguintes informações:
- O cabo de alimentação não foi totalmente encaixado no conector de alimentação do monitor. O cabo de alimentação pode parecer estar conectado, mas pode ocorrer um espaço entre a superfície de encaixe do plugue e a tampa da base do monitor LCD.

- Remova o cabo de alimentação e certifique-se de que não haja detritos ou outro motivo mecânico para que o cabo não se encaixe totalmente. Em seguida, recoloque o cabo de alimentação até que o conector fique alinhado com o chassi da tela.

O monitor não tem energia e o LED de energia está apagado
Se o monitor parecer não ter energia e não houver indicação de que o LED de energia está ligado, tente estas etapas para ver se algum deles corrige o problema:
- Pressione o botão liga/desliga e aguarde de três a cinco segundos.
- Teste a tomada de energia que está sendo usada conectando outro dispositivo elétrico e verifique se há energia.
- Certifique-se de que o cabo de alimentação esteja totalmente inserido em ambas as extremidades.
- Troque por um cabo de alimentação em boas condições, se outro estiver disponível.
- Verifique a localização exata da luz indicadora no monitor usando o Guia do usuário do monitor. Ela pode estar em locais diferentes de acordo com o modelo do monitor.
Se houver uma indicação de energia, mas não houver nenhum vídeo exibido no monitor, consulte nosso guia de solução de problemas de tela.
Se o monitor ainda indicar que não há energia após essas etapas, entre em contato com: Suporte técnico da Dell
Anote o número PPID do monitor e informe-o ao suporte técnico da Dell para que os agentes incluam esse número nos registros de chamadas.
Encontre mais informações e suporte para a tela de seu monitor, notebook ou tablet Dell em nosso site de Suporte para monitores.
その他の情報
Artigos recomendados
Aqui estão alguns artigos recomendados relacionados a este tópico que podem ser de seu interesse.