USB 3.0-enheten identifieras som USB 2.0 på en Dell-dator

概要: Läs om hur du åtgärdar problem med en USB 3.0-enhet som identifierats som en USB 2.0-enhet på en Dell-dator.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Om du ansluter en USB 3.0-enhet kan det leda till att ett felmeddelande visas eller att den inte känns igen alls.

Felmeddelandet "Den här USB-enheten kan överföra information snabbare om du ansluter den till en Super-Speed USB 3.0-port" visas. Detta kan inträffa även om den är ansluten till en 3.0-port. Den blå plastinsatsen i varje port identifierar vanligtvis USB 3.0-portar på Dell-datorer.
USB-felmeddelande
USB 2.0- och USB 3.0-portar på en dator
USB 3.0-symbol eller ikon

Obs! Det är inte ett krav att ha blå plastinsatser för att särskilja USB 3.0-portar. På nya datorer kan USB 3.0-portarna ha vanliga svarta plastinlägg, men de har fortfarande USB 3.0-logotypen bredvid porten. När datorn har en blandning av USB 2.0 och USB 3.0 är det mer troligt att USB 3.0 ropas ut med blå inlägg.

原因

När en USB 3.0-enhet ansluts långsamt till en USB 3.0-port förväntas maskinvarans beteende kännas igen som USB 2.0.

解決方法

Om ovanstående fel visas kan du prova följande steg för att lösa problemet:

  1. Kontrollera att enheten du använder stöder USB 3.0. Mer information finns i dokumentationen till USB-enheten.
  2. Anslut USB 3.0-enheten igen och undvik att sätta i enheten långsamt.
  3. Om ovanstående steg inte löser problemet, se Felsöka USB-porten när den inte fungerar.

その他の情報

Rekommenderade artiklar

Här är några rekommenderade artiklar om detta ämne som kan vara av intresse för dig.

対象製品

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
文書のプロパティ
文書番号: 000135207
文書の種類: Solution
最終更新: 22 7月 2025
バージョン:  12
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。