Zařízení USB 3.0 je v počítači Dell rozpoznáno jako USB 2.0
概要: Zjistěte, jak vyřešit problém se zařízením USB 3.0, které je v počítači Dell rozpoznáno jako zařízení USB 2.0.
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Připojení zařízení USB 3.0 může způsobit zobrazení chybové zprávy nebo nemusí být rozpoznáno vůbec.
Může se zobrazit chybová zpráva "Toto zařízení USB může přenášet informace rychleji, pokud je připojíte k portu Super-Speed USB 3.0". K tomu může dojít, i když je připojen k portu 3.0. Modré plastové vložky v jednotlivých portech obvykle označují porty USB 3.0 v počítačích Dell.


Poznámka: Pro odlišení portů USB 3.0 není nutné mít modré plastové vložky. U nových počítačů mohou mít porty USB 3.0 standardní černé plastové vložky, ale vedle portu se stále nachází logo USB 3.0. Pokud počítač obsahuje kombinaci USB 2.0 a USB 3.0, je pravděpodobnější, že USB 3.0 bude označeno modrými vložkami.
原因
Pokud je zařízení USB 3.0 připojeno k portu USB 3.0 pomalu, očekává se, že hardware rozpozná rozhraní USB 2.0.
解決方法
Pokud se zobrazí výše uvedená chyba, zkuste ji vyřešit pomocí následujících kroků:
- Ověřte, zda dané zařízení podporuje rozhraní USB 3.0. Další informace naleznete v dokumentaci k zařízení USB.
- Znovu připojte zařízení USB 3.0 a nevkládejte ho pomalu.
- Pokud výše uvedené kroky problém nevyřeší, přečtěte si článek Jak odstraňovat problémy s nefunkčním portem USB.
その他の情報
Doporučené články
Zde je několik doporučených článků týkajících se tohoto tématu, které by vás mohly zajímat.
対象製品
Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations文書のプロパティ
文書番号: 000135207
文書の種類: Solution
最終更新: 22 7月 2025
バージョン: 12
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。