Chyba Microsoft Office Outlook Exchange 80090016 po výměně základní desky
概要: Postup opravy chyby 80090016 aplikace Outlook po výměně základní desky v počítači Dell.
現象
Zobrazí se následující chyba: "Your computer's Trusted Platform Module has malfunctioned. If this error persists, contact your system administrator with error code 80090016" Po výměně základní desky.
原因
Ověření aplikace Outlook Exchange se nezdaří z důvodu výměny základní desky.
解決方法
Chyba Microsoft Outlook Exchange 80090016
Po výměně základní desky může dojít k chybě aplikace Outlook, která je označena jako 80090016. Slovní zásoba chyb je "Your computer's Trusted Platform Module has malfunctioned. If this error persists, contact your system administrator with error code 80090016."
Změna základní desky způsobuje selhání licencování sady Office a ověřování serveru Outlook Exchange. Důvodem je to, že složka generovaná těmito aplikacemi již neodpovídá ověřovacím tokenům generovaným původním čipem TPM (Trusted Platform Module). Chyba je důsledkem tohoto nebo může souviset s použitím kódu PIN pro přihlášení.
Řešení
Po opětovném spuštění aplikace Outlook je nutné znovu zadat heslo. Může se také zobrazit výzva organizace, vyberte Ano
"Allow my organization to manage this device."
Tato metoda může vyvolat stejnou chybu TPM ještě jednou, ale pokud ji budete ignorovat. Aplikace Outlook by se měla i nadále načítat a chybu již nezobrazí.
Níže je uveden postup řešení čipu TPM nebo použití kódu PIN pro přihlášení:
Řešení TPM
Přejmenujte následující složku:C:\users\$dir\AppData\Local\Packages\Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy
Komu:C:\users\$dir\AppData\Local\Packages\Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy.old
Oprava řešení s kódem PIN a obrázkovým heslem.
- Otevřete Průzkumník souborů
- Přejděte na
C:\Windows\ServiceProfiles\LocalService\AppData\Local\Microsoft\NGC - Zkopírujte obsah NGC do nové složky a ponechte NGC prázdné.
- Pokud nemůžete odstranit obsah kvůli chybě správce, přidejte . Starý na konci názvu složky
- Pokud nemůžete upravit název složky, postupujte podle níže uvedené poznámky .
- Přejděte na Nastavení -> Účty -> Možnosti přihlášení.
- Klikněte na Přidat PIN kód a nastavte si PIN.
- Odstraňte a znovu vytvořte dotyčný účet.
- Pokud problém s kódem PIN přetrvává i po přesunutí obsahu složky:
- V nastavení systému BIOS zakažte modul TPM.
- Proveďte restart.
- Povolte čip TPM v nastavení systému BIOS.
- Proveďte restart.
- Ověřte, zda je problém vyřešen.
- Přejděte na:
C:\Windows\ServiceProfiles\LocalService\AppData\Local\Microsoft - Klikněte pravým tlačítkem na složku NGC a vyberte Vlastnosti.
- Vyberte kartu Zabezpečení a klikněte na možnost Upřesnit.
- Klikněte na možnost Změnit v horní části.
- Do pole pro název objektu zadejte uživatelské jméno správce a klikněte na tlačítko Ok.
- Zaškrtněte políčko vedle možnosti "Nahradit vlastníka v dílčích kontejnerech a objektech" a vyberte možnost Použít.
- Kliknutím na tlačítko "Ano" potvrďte změnu vlastnictví.
- Po přesunutí souborů do nové složky a resetování PIN kódu nezapomeňte odebrat další oprávnění účtu správce ke složce.
その他の情報
Doporučené články
Zde je několik doporučených článků týkajících se tohoto tématu, které by vás mohly zajímat.