Помилка Microsoft Office Outlook Exchange 80090016 після заміни системної плати

概要: Кроки для виправлення помилки Outlook 80090016 після заміни системної плати на комп'ютері Dell.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Ви отримуєте таке повідомлення про помилку: "Your computer's Trusted Platform Module has malfunctioned. If this error persists, contact your system administrator with error code 80090016" після заміни системної плати.

原因

Не вдається виконати автентифікацію Outlook Exchange через заміну системної плати.

解決方法

Помилка Microsoft Outlook Exchange 80090016

Після заміни системної плати може з'явитися помилка Outlook із позначкою 80090016. Помилка багатослів'я полягає в тому, що "Your computer's Trusted Platform Module has malfunctioned. If this error persists, contact your system administrator with error code 80090016."

Зміна системної плати призводить до збою ліцензування Office та автентифікації Outlook Exchange. Це пов'язано з тим, що папка, створена цими програмами, більше не збігається з маркерами автентифікації, створеними оригінальним чіпом модуля довірчої платформи (TPM). Помилка пов'язана або з цим, або може бути пов'язана з використанням PIN-коду для входу.

Примітка: Це може вплинути на Outlook на 2019 і 2021 роки.

Догори


Рішення

Примітка: Робіть це, вимкнувши обліковий запис користувача, якого це стосується. Ви можете увійти в систему як інший адміністратор або зробити це за допомогою спільного доступу до мережі.
Після повторного запуску Outlook необхідно повторно ввести пароль. Ви також можете отримати запит організації, виберіть Так на "Allow my organization to manage this device."
Цей метод може видати ту саму помилку TPM ще раз, але якщо ви його проігноруєте. Outlook повинен продовжувати завантажуватися і більше не відображатиме помилку.

Нижче наведено кроки для вирішення проблеми з модулем TPM або використання PIN-коду для входу.

Примітка: Наведені нижче рішення стосуються лише помилки після заміни системної плати.

Рішення TPM

Перейменуйте наступну папку:
C:\users\$dir\AppData\Local\Packages\Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy

До:
C:\users\$dir\AppData\Local\Packages\Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy.old

 

Відновіть рішення для введення PIN-коду та графічного пароля.

Попередження: Особисті файли слід створити резервну копію та перевірити перед виконанням наступних кроків.
  • Відкрийте Файловий провідник
  • Перейдіть до C:\Windows\ServiceProfiles\LocalService\AppData\Local\Microsoft\NGC
  • Скопіюйте вміст NGC у нову папку та залиште NGC порожньою.
    • Якщо не вдається видалити вміст через помилку адміністратора, додайте . Старий в кінці назви папки
    • Якщо ви не можете змінити ім'я папки, дотримуйтесь наведеної нижче примітки .
  • Зайдіть в Налаштування -> Облікові записи -> Параметри входу.
  • Натисніть Додати PIN-код і встановіть свій PIN-код.
  • Видаліть і повторно створіть відповідний Обліковий запис.
  • Якщо проблема з PIN-кодом не зникає після переміщення вмісту папки:
    • Вимкніть модуль TPM у налаштуваннях BIOS.
    • Перезавантаження.
    • Увімкніть модуль TPM у розділі налаштувань BIOS.
    • Перезавантаження.
    • Переконайтеся, що проблему вирішено.
Примітка: Якщо помилки, пов'язані з адміністратором, не дозволяють доступ до папки для редагування, можна виконати наступні дії.
  • Перейдіть до: C:\Windows\ServiceProfiles\LocalService\AppData\Local\Microsoft
  • Клацніть правою кнопкою миші папку NGC і виберіть Властивості.
  • Виберіть вкладку Безпека та натисніть Додатково.
  • Натисніть опцію «Змінити » вгорі.
  • Введіть ім'я адміністратора під полем імені об'єкта та натисніть OK.
  • Установіть прапорець поруч із пунктом "Замінити власника на підконтейнерах та об'єктах" і виберіть "Застосувати".
  • Натисніть «Так» у відповідному вікні, щоб підтвердити зміну власника.
  • Після переміщення файлів у нову папку та скидання PIN-коду обов'язково видаліть додаткові дозволи облікового запису адміністратора в цій папці.

Догори

その他の情報

Рекомендовані статті

Ось кілька рекомендованих статей, пов'язаних з цією темою, які можуть вас зацікавити:

対象製品

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations, Dell Canvas 27
文書のプロパティ
文書番号: 000137758
文書の種類: Solution
最終更新: 10 7月 2025
バージョン:  14
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。