Chyba Microsoft Office Outlook Exchange 80090016 po výměně základní desky

概要: Postup opravy chyby 80090016 aplikace Outlook po výměně základní desky v počítači Dell.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Zobrazí se následující chyba: "Your computer's Trusted Platform Module has malfunctioned. If this error persists, contact your system administrator with error code 80090016" Po výměně základní desky.

原因

Ověření aplikace Outlook Exchange se nezdaří z důvodu výměny základní desky.

解決方法

Chyba Microsoft Outlook Exchange 80090016

Po výměně základní desky může dojít k chybě aplikace Outlook, která je označena jako 80090016. Slovní zásoba chyb je "Your computer's Trusted Platform Module has malfunctioned. If this error persists, contact your system administrator with error code 80090016."

Změna základní desky způsobuje selhání licencování sady Office a ověřování serveru Outlook Exchange. Důvodem je to, že složka generovaná těmito aplikacemi již neodpovídá ověřovacím tokenům generovaným původním čipem TPM (Trusted Platform Module). Chyba je důsledkem tohoto nebo může souviset s použitím kódu PIN pro přihlášení.

Poznámka: To může ovlivnit Outlook 2019 a 2021.

Zpět na začátek


Řešení

Poznámka: Proveďte to s odhlášeným dotčeným uživatelským účtem. Můžete se přihlásit jako jiný správce nebo to provést pomocí sdílené síťové složky.
Po opětovném spuštění aplikace Outlook je nutné znovu zadat heslo. Může se také zobrazit výzva organizace, vyberte Ano "Allow my organization to manage this device."
Tato metoda může vyvolat stejnou chybu TPM ještě jednou, ale pokud ji budete ignorovat. Aplikace Outlook by se měla i nadále načítat a chybu již nezobrazí.

Níže je uveden postup řešení čipu TPM nebo použití kódu PIN pro přihlášení:

Poznámka: Následující řešení jsou určena pouze pro chybu po výměně základní desky.

Řešení TPM

Přejmenujte následující složku:
C:\users\$dir\AppData\Local\Packages\Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy

Komu:
C:\users\$dir\AppData\Local\Packages\Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy.old

 

Oprava řešení s kódem PIN a obrázkovým heslem.

Varování: Před provedením následujících kroků je třeba zálohovat a ověřit osobní soubory.
  • Otevřete Průzkumník souborů
  • Přejděte na C:\Windows\ServiceProfiles\LocalService\AppData\Local\Microsoft\NGC
  • Zkopírujte obsah NGC do nové složky a ponechte NGC prázdné.
    • Pokud nemůžete odstranit obsah kvůli chybě správce, přidejte . Starý na konci názvu složky
    • Pokud nemůžete upravit název složky, postupujte podle níže uvedené poznámky .
  • Přejděte na Nastavení -> Účty -> Možnosti přihlášení.
  • Klikněte na Přidat PIN kód a nastavte si PIN.
  • Odstraňte a znovu vytvořte dotyčný účet.
  • Pokud problém s kódem PIN přetrvává i po přesunutí obsahu složky:
    • V nastavení systému BIOS zakažte modul TPM.
    • Proveďte restart.
    • Povolte čip TPM v nastavení systému BIOS.
    • Proveďte restart.
    • Ověřte, zda je problém vyřešen.
Poznámka: Pokud chyby související s správcem neumožňují přístup ke složce pro úpravy, lze provést následující kroky.
  • Přejděte na: C:\Windows\ServiceProfiles\LocalService\AppData\Local\Microsoft
  • Klikněte pravým tlačítkem na složku NGC a vyberte Vlastnosti.
  • Vyberte kartu Zabezpečení a klikněte na možnost Upřesnit.
  • Klikněte na možnost Změnit v horní části.
  • Do pole pro název objektu zadejte uživatelské jméno správce a klikněte na tlačítko Ok.
  • Zaškrtněte políčko vedle možnosti "Nahradit vlastníka v dílčích kontejnerech a objektech" a vyberte možnost Použít.
  • Kliknutím na tlačítko "Ano" potvrďte změnu vlastnictví.
  • Po přesunutí souborů do nové složky a resetování PIN kódu nezapomeňte odebrat další oprávnění účtu správce ke složce.

Zpět na začátek

その他の情報

Doporučené články

Zde je několik doporučených článků týkajících se tohoto tématu, které by vás mohly zajímat.

対象製品

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations, Dell Canvas 27
文書のプロパティ
文書番号: 000137758
文書の種類: Solution
最終更新: 10 7月 2025
バージョン:  14
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。