O nó [Isilon] falha ao inicializar ou recriar a imagem para o OneFS 8.1.x. após a conversão de back-end
概要: O cliente queria converter a rede back-end IB em ETH. O procedimento de conversão só existe no código 8.2. Após a conversão, o cliente queria reverter os novos nós para a versão 8.1 para que uma nova imagem USB fosse criada. O processo de recriação de imagem falhou. ...
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Após um procedimento de conversão de rede de back-end IB em Ethernet (um serviço interno do Dell EMC PS), a tentativa de recriar a imagem de um nó para a versão 8.1.x falhou com o seguinte erro:
Verifying hardware configuration...
No backend network devices detected for LNI.xml creation. Actual NIC type: 40 GigE, Expected: Infiniband
Verify Hardware exited with an error.
Aborting boot.
原因
Os nós que foram criados com interfaces IB de back-end contêm um tipo especial de NIC de back-end chamada de placa VPI. Essa NIC é habilitada para sistemas de rede InfiniBand e Ethernet. O processo de conversão de back-end introduzido no OneFS 8.2 permite alternar a placa do modo IB para o modo Ethernet, permitindo a migração de clusters a uma rede de back-end Ethernet. As versões anteriores do OneFS não "entendem" que essa placa pode operar em qualquer um dos modos e, quando essa placa é detectada nessas versões, supõe-se que ela seja uma placa InfiniBand. Isso causa a falha da verificação de hardware pois o tipo de back-end configurado (Ethernet) não corresponde ao tipo de back-end detectado ("InfiniBand").
解決方法
Os nós com NICs VPI de back-end que operam no modo Ethernet só são compatíveis com o OneFS v8.2 e versões mais recentes e não podem receber downgrade para uma versão mais antiga. Quando o OneFS 8.2 ou mais recente for reinstalado, o nó funcionará normalmente.
対象製品
Isilon製品
Isilon, Isilon A200, Isilon F800, Isilon Gen6, Isilon H400, Isilon H500, Isilon H5600, Isilon H600, PowerScale OneFS文書のプロパティ
文書番号: 000173413
文書の種類: Solution
最終更新: 10 9月 2025
バージョン: 4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。