[Isilon] Noden kan ikke starte eller genafbilde til OneFS v8.1.x efter backend-konvertering

概要: Kunden ønsker at konvertere IB-backend-netværket til ETH. Konverteringsproceduren findes kun på kodeversion 8.2. Efter konverteringen er gennemført, ønsker kunden at tilbageføre de nye noder til version 8.1, så der er forsøgt udført en USB-genafbildning. Genafbildningsprocessen mislykkedes. ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象



Efter udførelse af en konverteringsprocedure med IB-til-ETH-backend-netværk (en intern Dell EMC PS-tjeneste) mislykkedes den forsøgte genafbildning af en node til version 8.1.x med følgende fejl:

Verificerer hardwarekonfiguration...
Der blev ikke fundet nogen backend-netværksenheder for LNI.xml-oprettelse. Faktisk NIC-type: 40 GigE, forventet: Infiniband
Kontroller, at hardware er afsluttet med en fejl.
Afbryder opstart.

原因

Noder, der er bygget med backend-IB-grænseflader, indeholder en særlig type backend-NIC kaldet et VPI-kort. Dette NIC er i stand til at køre både InfiniBand- og Ethernet-netværk. Backend-konverteringsprocessen, der blev introduceret i OneFS 8.2, giver kortet mulighed for at blive udskiftet fra IB- til Ethernet-tilstand, hvilket muliggør migrering af klynger til et Ethernet-backend-netværk. Tidligere versioner af OneFS "forstår" ikke, at dette kort kan fungere i begge tilstande, og når dette kort registreres i disse versioner, formodes det at være et InfiniBand-kort. Dette medfører imidlertid, at hardwaretjek mislykkes, da den konfigurerede backend-type (Ethernet) ikke svarer til den registrerede backend-type (InfiniBand).

解決方法

Noder med VPI-backend-netværkskort i Ethernet-tilstand understøttes kun i OneFS version 8.2 og nyere og kan ikke nedgraderes til en ældre version. Når OneFS 8.2 eller nyere er blevet geninstalleret, vil noden fungere normalt.

対象製品

Isilon

製品

Isilon, Isilon A200, Isilon F800, Isilon Gen6, Isilon H400, Isilon H500, Isilon H5600, Isilon H600, PowerScale OneFS
文書のプロパティ
文書番号: 000173413
文書の種類: Solution
最終更新: 10 9月 2025
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。