Dell Unity: A expansão ou criação de pools com SSDs não compatíveis com o Unity podem resultar em pane de controladora dupla e indisponibilidade de dados ou perda de dados - corrigível pelo usuário
概要: A expansão ou criação de pools com SSDs não compatíveis com o Unity pode resultar em pane de controladora dupla e indisponibilidade de dados ou perda de dados.
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
O uso de unidades não compatíveis com o Unity no Unity causa impacto no desempenho, indisponibilidade de dados ou até mesmo perda de dados. Se essas unidades forem encontradas no array, isso exigirá atenção imediata do cliente para envolver o fornecedor para resolver o problema. A unidade SSD não compatível com o Unity deve ser removida para obter suporte normal da Dell.
As unidades SSD não compatíveis com o Unity não podem ser removidas por procedimentos normais. Consulte a seção de resolução abaixo para obter instruções sobre como remover essas unidades.
Se uma expansão ou criação de pool for realizada com SSDs não compatíveis com o Unity, ambas as SPs entrarão em pane sequencialmente e causarão indisponibilidade de dados. Depois que ambas as SPs ficam on-line novamente, a indisponibilidade de dados é resolvida, as SSDs não compatíveis com o Unity são adicionadas ao pool no nível de código 5.1.x ou anterior. Embora o pool ainda consiga atender à E/S, as unidades afetam o desempenho e causam outros problemas. Além disso, depois que esses SSDs não compatíveis com o Unity forem adicionados ao pool, eles não poderão ser trocados. Mais tarde, se essas unidades falharem, isso causará perda de dados para o cliente.
Na próxima versão formal (5.2.x), se o cliente ainda tiver SSDs não compatíveis com o Unity no pool, as unidades apresentarão falha proativamente. Se houver apenas uma falha de unidade em um RG, o pool será degradado. Se houver várias unidades falhando no mesmo RG, o pool pode estar off-line, o que leva à perda de dados.
As unidades SSD não compatíveis com o Unity não podem ser removidas por procedimentos normais. Consulte a seção de resolução abaixo para obter instruções sobre como remover essas unidades.
Se uma expansão ou criação de pool for realizada com SSDs não compatíveis com o Unity, ambas as SPs entrarão em pane sequencialmente e causarão indisponibilidade de dados. Depois que ambas as SPs ficam on-line novamente, a indisponibilidade de dados é resolvida, as SSDs não compatíveis com o Unity são adicionadas ao pool no nível de código 5.1.x ou anterior. Embora o pool ainda consiga atender à E/S, as unidades afetam o desempenho e causam outros problemas. Além disso, depois que esses SSDs não compatíveis com o Unity forem adicionados ao pool, eles não poderão ser trocados. Mais tarde, se essas unidades falharem, isso causará perda de dados para o cliente.
Na próxima versão formal (5.2.x), se o cliente ainda tiver SSDs não compatíveis com o Unity no pool, as unidades apresentarão falha proativamente. Se houver apenas uma falha de unidade em um RG, o pool será degradado. Se houver várias unidades falhando no mesmo RG, o pool pode estar off-line, o que leva à perda de dados.
原因
Instalando SSDs não Unity em um array Unity.
解決方法
Se os SSDs não compatíveis com o Unity já estiverem adicionados ao pool, a maneira mais rápida de aliviar essa situação é fazer backup dos dados em outro pool normal (ou em outro local). Depois que isso for feito, destrua o pool relacionado ou reinstale o array e, em seguida, remova as SSDs não compatíveis com o Unity do array.
Se os SSDs não compatíveis com o Unity NÃO forem adicionados ao pool, remova-os do array imediatamente para evitar esse problema.
Se os SSDs não compatíveis com o Unity NÃO forem adicionados ao pool, remova-os do array imediatamente para evitar esse problema.
対象製品
Dell EMC Unity Hybrid文書のプロパティ
文書番号: 000193090
文書の種類: Solution
最終更新: 11 10月 2023
バージョン: 3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。