PowerStore:暗号化キーのないドライブがある場合、アップグレードを開始できません。
概要: アップグレード前のヘルス チェックが次のエラーで失敗します。「Platform DARE drive no encryption key check failed.The upgrade cannot start while there are drives that have no encryption key.サポートにお問い合わせください。(dare_drive_no_key_failed_x) ...
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
アップグレード前ヘルス チェック(PUHC)が次のエラーで失敗します。
Platform DARE drive no encryption key check failed.The upgrade cannot start while there are drives that have no encryption key.サポートにお問い合わせください。(dare_drive_no_key_failed_x)
メモ:エラー メッセージは同じですが、PowerStoreの説明と同じ問題ではありません。ヘルス チェック:プラットフォームDAREドライブ暗号化キーチェックに失敗した」
Platform DARE drive no encryption key check failed.The upgrade cannot start while there are drives that have no encryption key.サポートにお問い合わせください。(dare_drive_no_key_failed_x)
メモ:エラー メッセージは同じですが、PowerStoreの説明と同じ問題ではありません。ヘルス チェック:プラットフォームDAREドライブ暗号化キーチェックに失敗した」
原因
暗号化が有効なアプライアンスでは、KMS(キー管理システム)を動作させるためにロックボックス領域が必要です。
ソフトウェアの問題により、KMSが正常に動作していないため、ロックボックスに完全にアクセスできない場合があります。
PUHC dare_drive_no_keyチェックがロックボックスからD dare encryption監査ログの読み取りに失敗すると、PUHCは失敗します。
ソフトウェアの問題により、KMSが正常に動作していないため、ロックボックスに完全にアクセスできない場合があります。
PUHC dare_drive_no_keyチェックがロックボックスからD dare encryption監査ログの読み取りに失敗すると、PUHCは失敗します。
解決方法
この問題は、将来のバージョンのPowerStoreOSで修正される予定です。
この問題を解決するには、Dell EMCテクニカル サポートまたは認定サービス担当者に連絡し、このナレッジベース記事IDをお伝えください。
この問題を解決するには、Dell EMCテクニカル サポートまたは認定サービス担当者に連絡し、このナレッジベース記事IDをお伝えください。
その他の情報
問題の確認
以下のログにキーが見つからないことがわかります。2021-11-25 xxxxx-A cyc_puhc[127149]: dare drive no key failed. There are drives that have no encryption key |
対象製品
PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 7000X, PowerStore 7000T製品
PowerStore 9000X, PowerStore 9000T文書のプロパティ
文書番号: 000194465
文書の種類: Solution
最終更新: 07 6月 2023
バージョン: 2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。