Monitor Drops LAN Connectivity

概要: This article describes what to do when your Dell monitor drops its RJ45 LAN connection intermittently while connected to your Dell computer.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Monitor Drop LAN Connectivity

You may find your monitor drops its LAN connection when it remains inactive for a few minutes. Or your LAN drivers are updating repeatedly through Windows Update automatically.

Affected Platforms:

  • All PC platforms.
  • Dell monitors with RJ45 LAN connectors.

原因

The monitor may require a Realtek driver update.

解決方法

Updating to the latest Realtek driver for the monitor helps resolve the issue. To download and install the latest driver, browse to https://www.dell.com/support/home, enter your monitors' service tag, and download the latest Realtek Ethernet LAN Driver.

How to reinstall/install the Lan driver manually:
  1. Go to computer Device Manager.
  2. Select Network adapters.
  3. Find Realtek USB GbE Family Controller, right-click Properties.
  4. Click Uninstall Device, then check Delete the driver software for the device. Then click Uninstall at the bottom. (See Figure.1)
    Uninstall Driver
    Figure 1: Uninstall Driver
  5. Click OK to Uninstall Drivers until you see 10.5.xxxx.
  6. Click the new driver and ensure you select "Remove" to completely uninstall the features, then move on to the installation. (See Figure.2)
    Remove Driver
    Figure 2: Remove Driver


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対象製品

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations, Surface Pro 4
文書のプロパティ
文書番号: 000196925
文書の種類: Solution
最終更新: 22 4月 2025
バージョン:  16
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