Сообщение Driver Detection not Available во время автоматического сканирования драйвера

概要: Узнайте, почему на странице скачивания драйвера службы поддержки Dell появляется сообщение Обнаружение драйверов недоступно.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

При нажатии кнопки Нажмите для получения обновлений на странице Драйверы и загружаемые материалы Dell появится сообщение «Обнаружение драйверов недоступно». Please try again later or use the link below to find drivers by Service Tag or see a list of drivers for your product.

Driver Detection not Available

原因

Служба остановлена или недоступна.

解決方法

  1. Обновите свой персональный компьютер до последней версии SupportAssist. См. системные требования.
  2. Убедитесь, что вы вошли в систему как администратор.
  3. ОткройтеT ask Manager, перейдите на вкладку Услуги и проверьте, находятся ли службы SupportAssistAgent и DellClientManagementService в состоянии «Выполняется». Обе эти службы должны находиться в состоянии «Выполняется», чтобы можно было выполнить сканирование драйвера.
    Если система была включена или перезапущена, подождите не менее 5 минут, прежде чем повторно посетить сайт поддержки для проверки наличия обновлений.
    Это позволяет полностью запустить две службы, чтобы обеспечить функциональность сканирования драйверов. Если по истечении 5 минут состояние какой-либо или обеих служб по-прежнему отображается как «Остановлена», нажмите правой кнопкой мыши и выберите «Запустить».
    Если обе службы отображаются как «Выполняется», перейдите к шагу 3.
    Открыть окно «Диспетчер задач»

  4. Перезагрузите или обновите веб-страницу и повторите попытку проверить наличие обновлений.
  5. Перезапустите систему и подождите не менее 5 минут, прежде чем повторно посетить сайт поддержки для проверки наличия обновлений.
  6. Проверьте, работает ли функция сканирования драйверов в приложении SupportAssist.
  7. Убедитесь, что межсетевой экран или антивирусное приложение не блокирует приложение SupportAssist.
  8. Настройте регулярный автоматический запуск приложения SupportAssist, чтобы поддерживать актуальность всех изменений, необходимых для бесперебойной работы автоматического сканирования. Приложение> SupportAssist Параметры >Автоматизация сканирования и оптимизации> Обновить драйверы и ПО: Еженедельный Проверьте наличие обновлений в режиме реального времени, настроив сканирование на немедленное выполнение.
  9. Если после выполнения всех предыдущих шагов проблема не будет устранена, удалите приложение SupportAssist и повторно установите его.
    1. В Windows 10: Перейдите в меню Пуск >Параметры >Приложения, найдите Dell SupportAssist в разделе Приложения и компоненты, выберите и нажмите Удалить.
      Dell SupportAssist
    2.  В Windows 11: Перейдите в меню Пуск >Настройки >Приложения >Установленные приложения, найдите «Dell SupportAssist», нажмите на три точки (...) справа и выберите «Удалить». Примечание. Не требуется удалять подключаемый модуль Dell SupportAssist OS Recovery Plugin и Dell SupportAssist Remediation.
      Установленное приложение SupportAssist
    3. Перезагрузите систему после завершения удаления SupportAssist.
    4. Повторно посетите сайт поддержки и проверьте наличие обновлений. Это приведет к новой установке SupportAssist.

対象製品

Alienware, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Dell Plus, Dell Pro , Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Fixed Workstations, Mobile Workstations, Surface Pro 4 ...
文書のプロパティ
文書番号: 000200106
文書の種類: Solution
最終更新: 11 7月 2025
バージョン:  16
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。