Data Protection Advisor: Saving a new SharePoint configuration causes Error 0 - Unknown error occurred

概要: Saving a new SharePoint configuration causes Error 0 - Unknown error occurred

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

When saving a new SharePoint configuration in DPA UI, an error occurs:

error0

In the server.log on the DPA application server, the following error appears:

2022-07-04 05:23:37,558 ERROR [com.emc.dpa.command.serversettings.SharePointSettingsCommandsBean] (Thread-278) Failed to connect to https://mysites.sharepoint.com/sites/DPA_Reports : Connect to login.microsoftonline.com:443 failed: connect timed out

原因

The DPA application server does not have access to the Internet.

Confirm by using a browser on the server to access the website https://login.microsoftonline.com.
Or
Use a command like "curl -I https://login.microsoftonline.com".
The first like returned should be HTTP/1.1 200 OK.

In this case, the command returned "curl: (7) Failed to connect to https://login.microsoftonline.com port 443: Connection timed out"

解決方法

Configure the DPA application server with Internet access.

対象製品

Data Protection Advisor
文書のプロパティ
文書番号: 000201203
文書の種類: Solution
最終更新: 10 11月 2022
バージョン:  3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。