Data Protection Advisor. Сохранение новой конфигурации SharePoint приводит к ошибке 0 « Неизвестная ошибка»
概要: Сохранение новой конфигурации SharePoint приводит к ошибке 0 « Неизвестная ошибка»
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
При сохранении новой конфигурации SharePoint в пользовательском интерфейсе DPA ошибка возникает:
В server.log на сервере приложений DPA появляется следующая ошибка: 2022-07-04 05:23:37,558 ОШИБКА [com.emc.dpa.command.serversettings.SharePointSettingsCommandsBean] (Thread-278) Failed to https://mysites.sharepoint.com/sites/DPA_Reports:
Сбой подключения login.microsoftonline.com:443: тайм-аут подключения истек
В server.log на сервере приложений DPA появляется следующая ошибка: 2022-07-04 05:23:37,558 ОШИБКА [com.emc.dpa.command.serversettings.SharePointSettingsCommandsBean] (Thread-278) Failed to https://mysites.sharepoint.com/sites/DPA_Reports:
Сбой подключения login.microsoftonline.com:443: тайм-аут подключения истек
原因
Сервер приложений DPA не имеет доступа к Интернету.
Подтвердите это с помощью браузера на сервере для доступа к веб-сайту https://login.microsoftonline.com.
Или
используйте команду, например «curl -I https://login.microsoftonline.com».
Первый возвращенный аналогичный должен быть HTTP/1.1 200 OK.
В этом случае команда возвращает команду «curl: (7) Не удалось подключиться к https://login.microsoftonline.com 443: Время ожидания подключения истеко»
Подтвердите это с помощью браузера на сервере для доступа к веб-сайту https://login.microsoftonline.com.
Или
используйте команду, например «curl -I https://login.microsoftonline.com».
Первый возвращенный аналогичный должен быть HTTP/1.1 200 OK.
В этом случае команда возвращает команду «curl: (7) Не удалось подключиться к https://login.microsoftonline.com 443: Время ожидания подключения истеко»
解決方法
Настройте сервер приложений DPA с доступом к Интернету.
対象製品
Data Protection Advisor文書のプロパティ
文書番号: 000201203
文書の種類: Solution
最終更新: 10 11月 2022
バージョン: 3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。