Data Protection Advisor: Lagring av en ny SharePoint-konfigurasjon forårsaker feil 0 – ukjent feil oppstod
概要: Lagring av en ny SharePoint-konfigurasjon forårsaker feil 0 – ukjent feil oppstod
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Når du lagrer en ny SharePoint-konfigurasjon i DPA-grensesnittet, en feil oppstår:
I server.log på DPA-applikasjonsserveren vises følgende feil: 2022-07-04 05:23:37,558 ERROR [com.emc.dpa.command.serversettings.SharePointSettingsCommandsBean] (Thread-278) Kunne ikke koble til https://mysites.sharepoint.com/sites/DPA_Reports:
Tilkobling til login.microsoftonline.com:443 mislyktes: tilkoblingen ble tidsavbrutt
I server.log på DPA-applikasjonsserveren vises følgende feil: 2022-07-04 05:23:37,558 ERROR [com.emc.dpa.command.serversettings.SharePointSettingsCommandsBean] (Thread-278) Kunne ikke koble til https://mysites.sharepoint.com/sites/DPA_Reports:
Tilkobling til login.microsoftonline.com:443 mislyktes: tilkoblingen ble tidsavbrutt
原因
DPA-applikasjonsserveren har ikke tilgang til Internett.
Bekreft ved å bruke en nettleser på serveren for å få tilgang til nettstedet https://login.microsoftonline.com.
Eller
bruk en kommando som «curl -I https://login.microsoftonline.com».
Den første som returneres, skal være HTTP/1.1 200 OK.
I dette tilfellet returnerte kommandoen «curl: (7) Kunne ikke koble til https://login.microsoftonline.com port 443: Tilkoblingen ble tidsavbrutt»
Bekreft ved å bruke en nettleser på serveren for å få tilgang til nettstedet https://login.microsoftonline.com.
Eller
bruk en kommando som «curl -I https://login.microsoftonline.com».
Den første som returneres, skal være HTTP/1.1 200 OK.
I dette tilfellet returnerte kommandoen «curl: (7) Kunne ikke koble til https://login.microsoftonline.com port 443: Tilkoblingen ble tidsavbrutt»
解決方法
Konfigurer DPA-applikasjonsserveren med Internett-tilgang.
対象製品
Data Protection Advisor文書のプロパティ
文書番号: 000201203
文書の種類: Solution
最終更新: 10 11月 2022
バージョン: 3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。