Avamar SQL AlwaysOn artımlı yedeklemeler "Durum sarma özeti işlemi tüm hedefler için başarıyla tamamlanmadi, durum sarma-özet zaman aşımını artırmayı deneyin" hatasıyla başarısız oluyor.

概要: Avamar SQL AlwaysOn artımlı yedeklemeler "Durum sarma özeti işlemi tüm hedefler için başarıyla tamamlanmadi, durum sarma-özet zaman aşımını artırmayı deneyin" hatasıyla başarısız oluyor. ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

SQL AlwaysOn artımlı yedeklemeler zaman aşımına ve başarısız oluyor. İkincil küme düğümleri günlükleri aşağıdaki hataları gösterir:
avsql Error : Processing of status wrapup summary did not complete successfully for all targets, try to increase the status wrapup summary timeout.
avsql Error : Unable to forward a ctl message to the remote client '192.168.1.1', error code: 3.
avsql Error : Unable to forward the final summary to the primary replica!

原因

Temel neden bilinen değil.

İkincil SQL kümesi düğümünü yedeklemenin tamamlanması zaman alır. Bu nedenle, ikincil düğümle bağlantıyı kaybedip birincil düğümle iletişim kuramıyor.

Başka bir olası neden, yüksek çok akışlı bir sayı olduğunda SQL istemcisinde yoğun kaynak kullanımından kaynak kullanımı olabilir.

解決方法

Status-wrapup-summary-timeout (durum sarmala-özet-zaman aşımı) ve secondary-replica-timeout (ikincil çoğaltma zaman aşımı) sürelerini artırabilirsiniz.

Bu, paylaşılan var dizininde avsql.cmd dosyasına aşağıdaki bayraklar eklenip elde edilir:
Bayrak değerleri saniyeler içinde ölçülür.
--status-wrapup-summary-timeout=5400  
--secondary-replica-timeout=300  
 
Bu işlem sorunu çözmezse SQL kümesine atanan veri kümesinde çok akış sayısını 2 veya 1 olarak değiştirin.

対象製品

Avamar, Avamar Plug-in for SQL
文書のプロパティ
文書番号: 000202127
文書の種類: Solution
最終更新: 20 7月 2023
バージョン:  2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。