Інкрементне резервне копіювання Avamar SQL AlwaysOn завершується помилкою "Обробка підсумкового підсумку стану не завершена успішно для всіх цілей, спробуйте збільшити час очікування статусу-підсумку-підсумку".

概要: Інкрементне резервне копіювання Avamar SQL AlwaysOn завершується помилкою "Обробка підсумкового підсумку стану не завершена успішно для всіх цілей, спробуйте збільшити час очікування статусу-підсумку-підсумку". ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Інкрементні резервні копії SQL AlwaysOn перериваються і завершують роботу. У логах вторинних вузлів кластера відображаються такі помилки:
avsql Error : Processing of status wrapup summary did not complete successfully for all targets, try to increase the status wrapup summary timeout.
avsql Error : Unable to forward a ctl message to the remote client '192.168.1.1', error code: 3.
avsql Error : Unable to forward the final summary to the primary replica!

原因

Першопричина невідома.

Вторинному вузлу кластера SQL потрібен час, щоб завершити резервне копіювання. Через це він не може зв'язатися з первинним вузлом, який втратив зв'язок із вторинним вузлом.

Інша потенційна причина може бути пов'язана з інтенсивним використанням ресурсів у клієнті SQL при великій кількості багатопотокових даних.

解決方法

Збільште тривалість статусу-підсумку-підсумку-тайм-ауту та вторинного-репліка-тайм-ауту.

Це досягається додаванням наступних прапорців до файлу avsql.cmd у спільному каталозі
var:Значення прапорців вимірюються в секундах.
--status-wrapup-summary-timeout=5400  
--secondary-replica-timeout=300  
 
Якщо це не вирішить проблему, змініть кількість багатопотокових повідомлень у наборі даних, призначеному кластеру SQL, на 2 або 1.

対象製品

Avamar, Avamar Plug-in for SQL
文書のプロパティ
文書番号: 000202127
文書の種類: Solution
最終更新: 20 7月 2023
バージョン:  2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。