Dell VNX: No se puede conectar a la GUI de Unisphere después de la actualización de Java (corregible por el usuario)

概要: Después de actualizar Java a la versión más reciente, Unisphere puede dejar de conectarse correctamente.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Java se inicia, pero nunca se muestra la ventana de inicio de sesión de Unisphere.

原因

Oracle cambió Java para deshabilitar TLSv1 y TLSv1.1 de manera predeterminada. Unisphere de VNX aún requiere ambos algoritmos para abrir correctamente su GUI. Este problema se observó primero en java versión 1.8.0_291, pero también puede ocurrir con otras versiones. 

解決方法

Pasos para volver a habilitar TLSv1 y TLSv1.1:

1. Vaya a la carpeta "lib\security" de la ruta de Java (p. ej., "C:\Archivos de programa (x86)\Java\jre1.8.0_291\lib\security").

2. Abra el archivo java.security con derechos de administrador.

3. Busque este parámetro jdk.tls.disabledAlgorithms

4. Edite la línea para eliminar TLSv1 y TLSv1.1

antes
de jdk.tls.disabledAlgorithms=SSLv3, TLSv1, TLSv1.1, RC4, DES, MD5withRSA

Después
de jdk.tls.disabledAlgorithms=SSLv3, RC4, DES, MD5withRSA

5. Guarde el archivo.

6. Borre la caché y las cookies del navegador.

7. Vuelva a iniciar el navegador e intente abrir Unisphere nuevamente. Debería funcionar bien.

対象製品

VNX/VNXe, VNX1 Series, VNX2 Series

製品

VNX5100, VNX5200, VNX5300, VNX5400, VNX5500, VNX5600, VNX5700, VNX5800, VNX7500, VNX7600, VNX8000
文書のプロパティ
文書番号: 000202925
文書の種類: Solution
最終更新: 05 1月 2023
バージョン:  2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。