Avamar: Back-upvalidatie voltooid met uitzondering met fout "ABV failed"
概要: Back-upvalidatie wordt voltooid met uitzondering van de volgende fout: "ABV failed".
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Back-upvalidatie wordt voltooid en meldt een fout met de volgende foutmelding:
avvcbimage Error : ABV failed
原因
Er zijn twee mogelijke hoofdoorzaken voor dit probleem:
1. VMware Tools is niet geïnstalleerd op de VM of is niet up-to-date.
2. Een aangepast script dat wordt gebruikt in het validatiebeleid, heeft invloed op de validatieworkflow.
Om te controleren of het script mislukt, opent u het logboek van de Support Bundle en zoekt u naar de volgende regels:
Een voorbeeld van een aangepast script:
1. VMware Tools is niet geïnstalleerd op de VM of is niet up-to-date.
2. Een aangepast script dat wordt gebruikt in het validatiebeleid, heeft invloed op de validatieworkflow.
Om te controleren of het script mislukt, opent u het logboek van de Support Bundle en zoekt u naar de volgende regels:
2022-06-29 08:02:21 avvcbimage Info : GetPropertyByMoref Succeeded
2022-06-29 08:02:21 avvcbimage Warning : Soap fault detected, Run Guest Script, Msg:'SOAP 1.1 fault: "":ServerFaultCode [no subcode] "A general system error occurred: vix error codes = (1, 0).
" Detail: vix error codes = (1, 0).
'
2022-06-29 08:02:21 avvcbimage Info : runGuestScript * status=0 pid=0'
2022-06-29 08:02:21 avvcbimage Error : runGuestScript failed
Een voorbeeld van een aangepast script:
echo "backup validation ran"
echo %date %time
exit /B 8008135解決方法
Er zijn twee oplossingen:
1. Installeer VMware Tools op de VM als dit nog niet is geïnstalleerd. Als VMware Tools is geïnstalleerd, moet u bijwerken naar de nieuwste versie.
2. Sluit het aangepaste script uit van het validatiebeleid.
1. Installeer VMware Tools op de VM als dit nog niet is geïnstalleerd. Als VMware Tools is geïnstalleerd, moet u bijwerken naar de nieuwste versie.
2. Sluit het aangepaste script uit van het validatiebeleid.
文書のプロパティ
文書番号: 000203928
文書の種類: Solution
最終更新: 11 7月 2023
バージョン: 2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。