「Data Domain:アラート - BMC 障害が検出されました |BMCが応答しない
概要: この記事では、Dell PowerEdgeベースのプラットフォームでiDRACとも呼ばれるベースボード マネジメント コントローラー(BMC)に関連するアラートの原因と解決方法について説明します。BMCは、温度、ファン速度、電源ステータス、電圧などのシステム正常性パラメーターを監視する組み込みコントローラーです。BMCが応答しなくなるか障害が発生すると、Data Domainシステムはアラートを生成します。 ...
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
システムは、次のいずれかのアラートを報告する場合があります。
ENVIRONMENT-00019 LegacyBMCHangCritical: BMC module in the controller is unresponsiveENVIRONMENT-00020 BMCHangCritical: BMC module in the controller is unresponsiveENVIRONMENT-00038 The system is being shut down. BMC is unresponsiveENVIRONMENT-00039 BMC failure has been detected
システムの動作:
- システムは正常に動作し続ける可能性があります。
- 環境センサー データ(温度、ファン速度など)が使用できない場合があります。
- 場合によっては、システムがシャットダウンを開始することがあります。
原因
一般的な原因は次のとおりです。
- ハードウェアまたはソフトウェアの障害により、BMC/iDRACが応答を停止します。
- DDOSサービスはBMCとの通信を失います。
- マザーボードの電圧ディップまたは一時的な障害。
- コンポーネントレベルの障害。
解決方法
お使いのプラットフォームに基づいて、適切なリセット手順に従います。
-
レガシーDDシステム:
BMCをリセットするには、DDの電源をオフにした後、お客様が物理的にAC電源を取り外す必要があります。
KBを参照してください。「Data Domain:BMC/iDRACのリセット手順 -
PowerProtect Data Domainシステム (PowerEdgeサーバー プラットフォームに基づく)
リモート待機電力のリセットを実行します - サイトの存在は必要ありません。
KBを参照してください。PowerProtect Data Domain:iDRACの放電手順 |BMCリセット
対象製品
Data Domain, Data Domain, Integrated Data Protection Appliance Family製品
PowerProtect Data Protection Appliance, Data Domain Deduplication Storage Systems, PowerProtect Data Protection Hardware文書のプロパティ
文書番号: 000203937
文書の種類: Solution
最終更新: 16 12月 2025
バージョン: 6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。