SRM 4.6 og 4.7: Unity-øyeblikksbilde forårsaker massiv inaktiv metrikk i databasen.

概要: Unity-øyeblikksbilder som bygger seg opp og forårsaker forsinkelser i serverbehandlingen, noe som igjen fører til at QDF-filer begynner å sikkerhetskopiere.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Databasen er treg til å behandle data på grunn av et stort antall inaktive målinger for Unity-øyeblikksbilder.  Vi kan se den via rapporten nedenfor: Rapportere metrikk for systemtilstandsoperasjoner>>>>>> for bibliotek >>per datagruppe

原因

Unity-øyeblikksbilder øker raskt på grunn av at kunden har et stort antall Unity-arrayer i SRM-oppsettet.

解決方法

Hvis kunden ikke ønsker eller bryr seg om unity øyeblikksbilderapport. Kunden kan bruke løsningen nedenfor for å stoppe innsamling av Unity-øyeblikksbilde. 
Trinn 1: Logg på samlingsforekomsten
Trinn 2: Gå til mappen <APG-INSTALLED-PATH>/Collecting/Variable-Handling-Filter/<instance-name>/conf
, trinn 3: Sikkerhetskopier filen «vhf-cleanup.xml»
Trinn 4: Gå til collector host >> pack and modules >> search for "vnx", og klikk deretter på Variable-Handling-Filter module (Filtermodul for variabel håndtering).

vertspakke for samler og moduler
Trinn 5: Når den nye fanen åpnes. Søk etter vhf-cleanup.xml >> , og klikk deretter på det lille blyantikonet for å redigere filen. 
Ny fane Sear i Collector
Trinn 6: Legg til «datagrp=='UNITY-FILESYSTEMSNAPS' |» nedenfor for å blokkere bare endring av øyeblikksbilde av filsystem i linje nr. 27 filen «vhf-cleanup.xml».
Før redigering:

endring av øyeblikksbilde for filsystem
Etter redigering:

endring av øyeblikksbilde for filsystem etter redigeringTrinn 7: Lagret redigeringen, og start deretter samleren på nytt.
Merk: Tidligere innsamlede øyeblikksbildemålinger vil bli inaktive, og vi vil også se at øyeblikksbilderelaterte rapporter/målinger vil være tomme etter at disse verdiene er inaktive.  
 

対象製品

SRM
文書のプロパティ
文書番号: 000206702
文書の種類: Solution
最終更新: 19 1月 2023
バージョン:  2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。