Alienware-headsetet fungerar inte när det är anslutet med en 3,5 mm-kabel
概要: Den här artikeln innehåller information om ett problem med Dell Alienware-headsetet när det är anslutet med en 3,5 mm-kabel.
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Användare av Alienware-headset kan uppleva brist på ljud- eller mikrofonfunktioner när det är anslutet till datorn med en 3,5 mm-kabel.
Påverkad produkt
- Alienware Tri-Mode trådlöst spelheadset AW725H
- Alienware Tri-Mode trådlöst spelheadset AW920H
- Alienware trådlöst spelheadset med dubbla lägen AW720H
原因
Det finns flera anledningar till varför headsetet kanske inte fungerar när det är anslutet med en 3.5 mm kabel:
- Ansluter fel ände av 3.5 mm-kabeln till headsetet och datorn.
- Ljudet stängs av när headsetet laddas med USB-C-kabel.
- Headsetets programvara är inte uppdaterad.
解決方法
Följ dessa steg för att lösa problemet.
- Anslut mikrofonänden på 3.5 mm-kabeln till headsetet (markerad ruta i röd bild 1) och den andra änden till datorn. Om kabeln är omvänd fungerar inte kabeln.

- När 3,5 mm-kabeln används dras alla ljud- och mikrofonfunktioner automatiskt genom den, oavsett om headsetet är påslaget eller avstängt.
- Se till att headsetets programvara är uppdaterad. Information om hur du uppdaterar programvaran finns i följande artikel: Vanliga frågor och svar om drivrutiner och hämtningsbara filer.
対象製品
Alienware Tri-Mode Wireless Gaming Headset AW725H, Alienware Tri-Mode Wireless Gaming Headset AW920H, Alienware Dual Mode Wireless Gaming Headset AW720H製品
Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations文書のプロパティ
文書番号: 000209764
文書の種類: Solution
最終更新: 22 4月 2025
バージョン: 5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。