PPDM: Zálohování virtuálních počítačů se provádí s výjimkou: Není možné vytvořit vychytápěný snapshot. Při vynucení virtuálního počítače došlo k chybě

概要: Zálohování virtuálních počítačů na bázi PowerProtect VADP je úspěšně dokončeno, ale některé virtuální počítače se systémem Windows 2012 nebo 2016 vykazují výjimky, když se systém VMware pokouší pořídit snapshot "Quiesced". ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Nástroj PowerProtect Data Manager (PPDM) se používá k ochraně prostředí vSphere pomocí řešení VM Direct Engine.
Zálohy virtuálního počítače (VM) se úspěšně dokončí, ale některé virtuální počítače se systémem Windows se dokončí s výjimkami.
Warnings occurred during snapshot creation. Non-quiesced snapshot was used, quiesced snapshot was unsuccessful. Unable to create quiesced snapshot. An error occurred while quiescing the virtual machine.
Dotčený soubor VM vmware.log ve složce VMware datastore zobrazuje při provádění snapshotu chybu:
YYYY-MM-DD HH:MM:SS In(05) vmx - Msg_Post: Warning
YYYY-MM-DD HH:MM:SS In(05) vmx - [msg.snapshot.quiesce.vmerr] The guest OS has reported an error during quiescing.
YYYY-MM-DD HH:MM:SS In(05)+ vmx - The error code was: 5
YYYY-MM-DD HH:MM:SS In(05)+ vmx - The error message was: 'VssSyncStart' operation failed: IDispatch error #8454 (0x80042306)

原因

Jedná se o známý problém systému VMware, když má virtuální počítač disk GPT bez oddílu MSR (vyhrazený společností Microsoft).

Viz následující článek znalostní báze VMware Knowledge Base. 
https://kb.vmware.com/s/article/71130 – Nelze pořídit snapshot virtuálního počítače se systémem Windows Server s disky gpt bez oddílu MSR (71130)

解決方法

Řešením uvedeným v článku VMware je upravit konfiguraci disku virtuálního počítače.

Řešení:

Možnost "Enable guest file system quiescing" je možné ze zásad ochrany VMware odebrat a vytvořit pro zálohu snapshot bez libye.

対象製品

PowerProtect Data Manager Software
文書のプロパティ
文書番号: 000211244
文書の種類: Solution
最終更新: 06 6月 2023
バージョン:  2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。