PPDM: Säkerhetskopieringen av virtuella datorer slutförs med undantag: Det går inte att skapa en quiesced-snapshot. Ett fel uppstod vid växling av den virtuella datorn

概要: PowerProtect VADP-baserade VM-säkerhetskopieringar har slutförts men vissa virtuella datorer i Windows 2012 och/eller 2016 visar undantag när VMware försöker ta en stegvis snapshot.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

PowerProtect Data Manager (PPDM) används för att skydda vSphere-miljön med VM Direct Engine-lösningen.
Säkerhetskopieringen av den virtuella datorn (VM) slutförs, men vissa virtuella Windows-datorer slutförs med undantag.
Warnings occurred during snapshot creation. Non-quiesced snapshot was used, quiesced snapshot was unsuccessful. Unable to create quiesced snapshot. An error occurred while quiescing the virtual machine.
Den berörda VM vmware.log-filen, som hittades i VMware-datalagermappen, visar ett fel när snapshotet utförs:
YYYY-MM-DD HH:MM:SS In(05) vmx - Msg_Post: Warning
YYYY-MM-DD HH:MM:SS In(05) vmx - [msg.snapshot.quiesce.vmerr] The guest OS has reported an error during quiescing.
YYYY-MM-DD HH:MM:SS In(05)+ vmx - The error code was: 5
YYYY-MM-DD HH:MM:SS In(05)+ vmx - The error message was: 'VssSyncStart' operation failed: IDispatch error #8454 (0x80042306)

原因

Det här är ett känt VMware-problem när den virtuella datorn har en GPT-disk utan en MSR-partition (reserverad av Microsoft).

Mer information finns i följande artikel i VMware-kunskapsdatabasen. 
https://kb.vmware.com/s/article/71130 – Det går inte att ta stegvis offlinesättning för en snapshot av den virtuella Windows Server-maskinen med gpt-diskar utan MSR-partition (71130)

解決方法

Lösningen i VMware-artikeln är att ändra konfigurationen av VM-disken.

Workaround:

Alternativet "Aktivera stegvis offlinesättning för gästfilsystemet" kan tas bort från VMware-skyddspolicyn för att skapa en icke-stegvis offlinesättning för säkerhetskopieringen.

対象製品

PowerProtect Data Manager Software
文書のプロパティ
文書番号: 000211244
文書の種類: Solution
最終更新: 06 6月 2023
バージョン:  2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。