Avamar Proxy Deployment Manager is failing during the Create Recommendation process. - Error connecting to mc service

概要: Avamar Proxy Deployment Manager is failing during the Create Recommendation process. - Error connecting to mc service.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Avamar Proxy Deployment Manager fails during the Create Recommendation process. We see;
"Error connecting to mc service"/

Below is the error in deploymanager.log
 INFO  [cTaskExecutor-8][       impl.UserSessionService#            login]: Login failed. Closing vsphere ticket.

 TRACE [cTaskExecutor-8][ impl.ConnectionManagerService#      closeTicket]: Closing connection manager ticket: ...a9057333d668
ERROR [cTaskExecutor-8][        handler.RequestHandler#eGenericException]: Unexpected error
java.rmi.RemoteException: Error connecting to mc service; nested exception is:
        org.apache.axis2.AxisFault: Connection reset
        at com.emc.avamar.vmware.deploymanager.service.impl.DefaultCredentialsMcConnectionFactory.newMcConnection(DefaultCredentialsMcConnectionFactory.java:96)
        at com.emc.avamar.vmware.deploymanager.service.impl.UserSessionService.login(UserSessionService.java:121)
        at com.emc.avamar.vmware.deploymanager.handler.RequestHandler.handleMe

Error in connectionmanager.log.
DEBUG [TimeoutExec-11 ][       model.TicketTimeoutTask#              run]: Ticket ...a9057333d668 will expire in 120 minutes

...a9057333d668: com.emc.avamar.vmware.connection.model.VSphereConnectionPool@294ec894
...a9057333d668: com.emc.avamar.vmware.connection.model.VSphereConnectionPool@294ec894

 INFO  [cTaskExecutor-1][   model.ConnectionPoolManager#           logout]: removing ticket: ...a9057333d668

DEBUG [TimeoutExec-11 ][       model.TicketTimeoutTask#              run]: Ticket timeout interrupted 

原因

This is a software issue which occurs due to memory overloading in the axis folder. /data01/avamar/var/mc/server_tmp/
The folder gets filled up with "axis2-tmp-*.tmp" files.

解決方法

Permanent fix
Avamar 19.7 - install the latest MCS cumulative hotfix. 

Temporary workaround
Restart the MCS service. See the Avamar Administrator guide for instructions.
This clears the folder /data01/avamar/var/mc/server_tmp/

 

対象製品

Data Backup & Protection Software, Avamar
文書のプロパティ
文書番号: 000214602
文書の種類: Solution
最終更新: 18 9月 2025
バージョン:  3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。