Odstraňování problémů s únikem světla nebo nerovnoměrným podsvícením na displeji LCD notebooku Dell
概要: Tento článek obsahuje informace o tom, jak posoudit přijatelné úrovně úniku světla na obrazovkách LCD (Liquid Crystal Display) notebooků Dell.
現象
Dotčené platformy:
- Všechny notebooky Dell
- Všechny notebooky Alienware
Únik světla nebo nerovnoměrné podsvícení je často znatelné na okrajích nebo bočních stranách obrazovky. Zvláště, když se zobrazuje tmavé pozadí nebo je monitor v tmavém prostředí.
Únik světla by se ideálně neměl kontrolovat v tmavé místnosti. Všechny panely LCD od společnosti Dell se kontrolují podle oborových standardů. Správné kontrolní prostředí: Za normálních kancelářských světelných podmínek je hodnota osvětlení 150 až 200 luxů. Jakákoli vizuální kontrola se musí provádět stejným způsobem v zájmu pomoci při odstraňování problémů.
Tento článek obsahuje informace o běžných problémech, které lze vidět na obrazovkách LCD. Nejde o něco, co by se týkalo konkrétního notebooku Dell. Týkají se všech displejů LCD od jakéhokoli výrobce. V části Další informace níže naleznete další užitečné zdroje.
原因
Na LCD obrazovkách notebooků se vyskytují následující problémy.


- Oba tyto obrázky zachycují stejný panel ve specifikaci.
- Při zobrazování obrazu s tmavým pozadím v tmavé místnosti běžně dochází k jistému úniku světla. Displej LCD takto funguje správně a odpovídá specifikacím společnosti Dell.
Aktivní body:
Můžete si všimnout, že některé oblasti obrazovky jsou jasnější než jiné. Tyto jevy jsou známé jako horké body nebo světelné pruhy.



- První dva příklady snímků horkých bodů selhávají, protože horké body lze vidět za normálních světelných podmínek (150-200 luxů). Tyto displeje LCD jsou mimo specifikaci.
- Třetí příklad snímku horkého bodu byl pořízen v temné místnosti a není dobrým příkladem toho, jak zkontrolovat horká místa.
U některých herních monitorů Dell či Alienware může při použití v tmavém prostředí docházet k úniku světla nebo k nerovnoměrnému podsvícení. K tomu NEDOCHÁZÍ u konkrétních herních monitorů LCD od společnosti Dell či Alienware, ale jedná se o běžný problém monitorů od jakéhokoli výrobce.
Společnost Dell kontroluje, zda její panely LCD nevykazují únik světla při běžných úrovních okolního osvětlení v domácnosti nebo kanceláři. Pokud se panely používají v tmavém prostředí s okolním světlem, může docházet k úniku světla.
解決方法
Postup odstraňování problémů s únikem světla nebo nerovnoměrným podsvícením u obrazovky notebooku Dell:
-
Pokud změníte úroveň jasu obrazovky, změní se obraz?
-
Pokud ano, může jít o problém s konfigurací obrazovky.
-
Pokud ano, pokračujte dalším krokem.
-
-
Zkontrolujte obrazovku se spuštěnou aplikací se světlým pozadím (například Microsoft Office). Vidíte stejný problém? (Pořiďte snímek, na kterém můžete někomu jinému ukázat, jak problém na obrazovce vypadá.)
- Pokud to není možné, může jít o problém s nastavením úrovně jasu obrazovky.
- Pokud je to možné, pořiďte snímek pomocí mobilního telefonu a přejděte k dalšímu kroku.
-
Porovnejte obrazovku s dalšími obrazovkami u stejného modelu notebooku. Umístěte podobný snímek na obě obrazovky (nejlépe ne tmavý nebo převážně černý obrázek). Je jedna obrazovka výrazně horší než druhá?
Poznámka: Zajistěte, aby panely na noteboocích byly podobné. Porovnání obrazovky LCD s vylepšenou obrazovkou s rozlišením Full High-Definition (FHD) nebo Quad High-Definition (QHD) nepřináší žádnou výhodu.-
Pokud obrazovky nevykazují zřetelný rozdíl, může jít spíše o problém vnímání uživatele než o skutečnou technickou závadu.
-
Pokud jde vidět, že vaše obrazovka je výrazně horší než jiná podobná obrazovka, obraťte se na technickou podporu společnosti Dell. Pokud je to možné, poskytněte obrázek chyby, aby vám technik společnosti Dell mohl dále pomoci.
-
その他の情報
Další zdroje:
- Obrazovka notebooku nefunguje: Oprava běžných problémů s displejem
- Postup odstraňování problémů s displejem či obrazem na monitoru Dell
- Postup odstraňování problémů s displejem či obrazem na notebooku Dell
- Odstraňování problémů s dotykovou obrazovkou či panelem
Další informace a podporu pro monitor, stolní počítač, notebook nebo tablet Dell naleznete na stránkách podpory monitorů Dell.
Vypršela vám platnost záruky? Žádný problém. Navštivte web Dell.com/support, zadejte výrobní číslo Dell a prohlédněte si naše nabídky.