NMC: Modify client wizard generates an error "connecting to host failed: loaded plugin is not signed

概要: NMC: Modify client wizard generates a pop-up error "connecting to host failed: loaded plugin is not signed.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

  • NMC: Modify client wizard generates a pop-up error "connecting to host <client name> failed: loaded plugin is not signed.
  • The error is seen on the NMC client with NRE 8.0.14
  • The error is not seen on the NMC client with JRE 8 update 301.

原因

The plug-in error is due to the Java version installed on the client.

解決方法

Perform the following actions on the NMC server and clients:

1. Go to the NRE "security" folder:
Linux: /opt/nre/java/latest/lib/security
Windows: C:\Program Files\NRE\java\jre#.#.#_###\lib\security
 
 

2. Make a backup copy of java.security.
3. Edit java.security.

Change the following lines from
jdk.jar.disabledAlgorithms=MD2, MD5, RSA keySize < 1024, \
      DSA keySize < 1024, include jdk.disabled.namedCurves, \
      SHA1 denyAfter 2019-01-01
To:
# jdk.jar.disabledAlgorithms=MD2, MD5, RSA keySize < 1024, \
#      DSA keySize < 1024, include jdk.disabled.namedCurves, \
#      SHA1 denyAfter 2019-01-01
NOTE: These fields have been commented out by using #.
 
4. Save the changes.
5. Clear the Java cache on the NMC client.
NOTE: To clear the NRE Java cache open C:\Program Files\NRE\java\jre#.#.#_###\bin\javacpl.exe.
Steps for clearing NRE Java cache
6. Launch the NMC and attempt using the "modify client wizard".
 

その他の情報

対象製品

NetWorker, NetWorker Management Console

製品

NetWorker Family, NetWorker Series
文書のプロパティ
文書番号: 000215509
文書の種類: Solution
最終更新: 16 10月 2023
バージョン:  3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。