Dell Unity: Сповіщення 14:b20080 TLSv1.0 і TLSv1.1 не є безпечними. Рекомендовано використовувати TLSv1.2

概要: Після оновлення (NDU) до Unity OS 5.4.0.0.5.094 генерується попередження про те, що «TLSv1.0 і TLSv1.1 не захищені. Рекомендується використовувати TLSv1.2. Дивіться KB 22527, щоб дізнатися, як вимкнути TLSv1.0 і TLSv1.1" ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Після оновлення (NDU) до Unity OS 5.4.0.0.5.094 генерується сповіщення 14:b20080 для TLSv1.0, а TLSv1.1 не є безпечними. Рекомендується використовувати TLSv1.2. Дивіться KB 22527, щоб дізнатися, як вимкнути TLSv1.0 і TLSv1.1"

скріншот TLS 1 не є безпечним сповіщенням
 
 

原因

Це нове сповіщення, яке було додано до випуску Unity OS 5.4.0.0.5.094, щоб попередити користувачів про те, що TLSv1.0 і TLSv1.1 не є безпечними та можуть становити загрозу безпеці під час використання.  Майбутній випуск Unity OS забороняє використання TLSv1.0/1.1.

解決方法

Рекомендується, щоб клієнти вимкнули TLSv1.0/1.1 і використовували TLSv1.2.  Дивіться KBA 000022527 Dell Unity: Як вимкнути TLS 1.0 і 1.1 на Unity Array (виправлено користувачем) для інструкцій з вимкнення TLSv1.0/1.1.
 
ПРИМІТКА:
Клієнти UEMCLI 5.0.2 і більш ранніх версій не підтримують TLSv1.2. Якщо TLSv1.1 вимкнено на Unity, старі клієнти UEMCLI не можуть підключитися до Unity. Оновіть клієнт UEMCLI до версії 5.0.3 або новішої, щоб забезпечити підтримку TLSv1.2.
 
ПРИМІТКА:
Існує рідкісна проблема, коли масиви Dell Unity, оновлені з коду Unity OS 4.2 (або більш ранньої версії), все ще можуть намагатися використовувати TLSv1.0, навіть якщо він вимкнений через те, що файл рольової карти Unisphere не оновлюється належним чином.  Дивіться KBA 000035540 Dell Unity: Unisphere UI не вдається увійти як користувач LDAP, коли TLS1.0 вимкнено з повідомленням «Користувач, який увійшов у систему, не має права доступу до Unisphere» (Dell Correctable)

対象製品

Dell EMC Unity, Dell EMC Unity Family
文書のプロパティ
文書番号: 000223686
文書の種類: Solution
最終更新: 25 7月 2025
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。