Kaspersky Endpoint Security がインストールされた状態で BIOS のアップデートが失敗する
概要: この記事では、一部のDell PCでBIOSアップデートが失敗する理由について説明します。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
コンピューターでBIOSアップデートが失敗し、次のメッセージが表示されることがあります。"このデバイスのセットアップを完了するには、PC を再起動する必要があります: dbutildrv2 デバイス"
影響を受けるプラットフォーム:
- OptiPlex 3000マイクロ
- OptiPlex 5000マイクロ
- Latitude 5430
原因
これは、コンピューターにインストールされている Kaspersky Endpoint Security が原因です。
解決方法
Kaspersky Endpoint Securityを削除すると、BIOSは問題なくインストールされます。ソフトウェアを削除するには、「 ドライバーおよびダウンロードに関するよくあるお問い合わせ(FAQ)」を参照してください。または、 Kaspersky にアクセスして、ソフトウェアを削除せずに問題を解決するためのパッチを入手してください。
対象製品
Latitude 5430, OptiPlex 3000 Micro, OptiPlex 5000 Micro文書のプロパティ
文書番号: 000224126
文書の種類: Solution
最終更新: 16 4月 2025
バージョン: 5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。