Intune nie wdraża programu Dell Optimizer w wersji 4.2.2 po pobraniu ze sklepu Microsoft Store

概要: Informacje na temat niewdrażania programu Dell Optimizer w wersji 4.2.2 w przypadku pobrania ze sklepu Microsoft Store za pomocą usługi Intune.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Aplikacja nie ma prawidłowego błędu o najnowszej wersji pakietu

Intune wyświetla komunikat o błędzie "Wybrana aplikacja nie ma prawidłowej najnowszej wersji pakietu" (Rysunek 1).
Komunikat o błędzie InTune
Wykres 1

Uwaga: Rozwiązanie dostępne wyłącznie w wybranych komputerach Dell Latitude, Precision, OptiPlex i Rugged.

原因

Program Dell Optimizer nie przeszedł weryfikacji Intune, która wymaga zainstalowania aplikacji na całym sprzęcie (firmy Dell i innych producentów).

解決方法

Ręczne wdrażanie programu Dell Optimizer

Aby obejść ten problem, administrator IT może spróbować wykonać następujące czynności, aby ręcznie wdrożyć narzędzie Dell Optimizer za pomocą usługi Intune.

  1. Pobierz instalator programu Dell Optimizer z witryny Dell.com
  2. Postępuj zgodnie z poniższymi instrukcjami:
  3. Zainstaluj oprogramowanie przy użyciu następującego polecenia: Install command: Dell-Optimizer-Application_xxxxx_WIN_x.x.x.x_A00.EXE /passthrough /silent /InstallDotNet=true /FACTORY=TRUE
 
Uwaga: Aby odinstalować, użyj następującego polecenia: Uninstall command: Dell-Optimizer-Application_xxxxx_WIN_x.x.x.x_A00.EXE /passthrough /silent /remove


Powrót do góry

対象製品

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
文書のプロパティ
文書番号: 000224821
文書の種類: Solution
最終更新: 17 7月 2025
バージョン:  7
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。