SupportAssist til hjemmecomputere, version 4.10.1 og 4.10.5 kan ikke åbnes korrekt og anbefaler, at computeren genstartes

概要: Få mere at vide om, hvorfor SupportAssist Consumer version 4.10.1 og 4.10.5 ikke kan åbne korrekt, og anbefaler genstart af computeren.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

SupportAssist Consumer version 4.10.1 og 4.10.5 åbnes muligvis ikke korrekt og viser følgende meddelelse:

  • This is taking longer than expected. We recommend restarting your PC and trying again.

Dette tager længere tid end forventet. Vi anbefaler, at du genstarter pc en og prøver igen.

Berørt software:

  • SupportAssist til hjemmecomputere, version 4.10.1
  • SupportAssist til hjemmecomputere, version 4.10.5

原因

Dette skyldes fejlen i koderne, der ikke understøtter andre kontraster end Ingen.

解決方法

Bemærk: Før du starter opdateringen, skal du gøre følgende:
  • Sikkerhedskopier alle personlige data. Du kan finde flere oplysninger under Sikkerhedskopiering og gendannelse.
  • Tilslut vekselstrømsadapteren, hvis der køres opdateringer på en bærbar computer.
  • Sørg for, at strømmen forbliver tilsluttet, hvis der køres opdateringer på en stationær pc.

Udfør et af følgende trin for at løse problemet:

  • Opdatering af SupportAssist for Home PCs til version 4.10.6 eller nyere på computeren løser problemet. Hvis du vil downloade og installere SupportAssist for Home PCs, skal du se SupportAssist for Home PCs.
  • Opdater kontrasttemaerne fra Indstillinger til standardværdien som Ingen.
    1. Åbn Indstillinger. Klik på Tilgængelighed , og udvid Kontrasttemaer.
    2. Vælg Ingen i rullemenuen og Anvend.
      Vælg Ingen i rullemenuen og Anvend. 

対象製品

Chromebox, Alienware, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware , Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Dell Pro Max Micro FCM2250, SupportAssist for Home PCs ...
文書のプロパティ
文書番号: 000396036
文書の種類: Solution
最終更新: 26 11月 2025
バージョン:  1
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。