Error Messages While Attempting to Write Data to CD or DVD Media with Dell Encryption Installed

요약: Customers may receive error messages while attempting to write data to CD or DVD media on endpoints with Dell Encryption (formerly Dell Data Protection | Encryption) installed.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Affected Products:

  • Dell Encryption
  • Dell Encryption Personal
  • Dell Encryption Enterprise Shield
  • Dell Data Protection | Encryption
  • Dell Data Protection | Personal Edition
  • Dell Data Protection | Enterprise Edition Shield

Affected Versions:

  • v8.0 and Later

원인

The error message varies when using third-party CD or DVD burner software with Dell Encryption UDF only policy. The error message may include but is not limited to:

  • The disk is not usable.
  • Media not compatible
  • The format is not supported.

해결

The UDF Only policy must be enabled to allow CD, or DVD read or write capability. If the policy is not enabled, the endpoint does not recognize CDs or DVDs that are inserted into the computer.

The table below lists Dell Encryption supported policies for UDF CD, or DVD media:

Supported Writing Reading Comments
DVD -RW Yes Yes Fully supported
DVD -R Yes Yes Fully supported
DVD +R No Yes Not supported in writing
DVD +RW No Yes Not supported in writing

Dell Encryption supports the native Windows application CD, or DVD read and write capability when used with the option to write as USB.

Note: As of Windows Vista, Dell Encryption no longer supports third-party software, when the option UDF only is enabled.

To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.

해당 제품

Dell Encryption
문서 속성
문서 번호: 000124973
문서 유형: Solution
마지막 수정 시간: 23 7월 2024
버전:  11
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.