Dell Data Protection Encryption installer 1303 error

요약: This article describes an issue with an Installer error "Error 1303.The installer has insufficient privileges to access this directory: C:\Program Files\Dell\Dell Data Protection\Encryption\Local Console." ...

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Affected Products:

  • Dell Data Protection | Encryption

The MSI log file contains the following error log entry. A dialog box also appears with the same message:

Error 1303.The installer has insufficient privileges to access this directory: C:\Program Files\Dell\Dell Data Protection\Encryption\Local Console. The installation cannot continue. Log on as an administrator or contact your system administrator.

원인

When performing a major upgrade (for example, from v7.x to 8.x or v8.2.x to 8.3.x), a file become locked after the installer performs its initial check to ensure that all files are available. This results in an error that leaves the Shield partially uninstalled that cannot be uninstalled, repaired, or upgraded.

The Dell Data Protection | Encryption 8.2.1.8591 client drop has code to treat all upgrades as a major upgrade that can also trigger this issue.

해결

Use the following command line to partially recover the installed Shield. It is not in a functional state, but it allows a subsequent uninstall and reinstall to get everything working.

DDPE_64bit_setup.exe /v"EXIST_PROD_VERSION=5.2.0.3761 /l*v install.log

To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.

해당 제품

Dell Encryption
문서 속성
문서 번호: 000125048
문서 유형: Solution
마지막 수정 시간: 03 4월 2024
버전:  8
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.