激活 PBA 时出现异常 - CreateDataBaseFailed - Hynix SC300 M.2 硬盘
Resumo: 配备 Hynix SC300 M.2 硬盘的计算机可能无法激活 PBA,并且还会在日志文件中收到 Exception activating PBA - CreateDataBaseFailed消息。
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
受影响的产品:
- Dell Data Protection | Encryption
受影响的版本:
- v8.X
受影响的操作系统:
- Windows 7、8、8.1 和 10
尝试在配备以下硬盘的计算机上启用 PBA 时:
- SK Hynix SC300 SATA - M.2
可能会报告无法激活 PBA 的问题。
在代理程序日志中,报告了几个类似于以下内容的条目:
2017.03.30 18:36:28 E Pba : exception activating PBA - PbaProxy.CreateDatabase failed – CreateDataBaseFailed
Dellcommon 日志存在多个输入/输出错误:
[2017.03.30 18:33:06][162A8CCE40][6008][3700][W:](opal_send_StartSess) Unable to open session, LOCKING_SP is not activated [2017.03.30 18:33:06][162A9DFA1A][6008][3700][E:](SedDatastoreConnect) DiskId=0, Unable to connect to Datastore [2017.03.30 18:33:06][162AAD7947][6008][3700][E:](SedDataStoreReadRaw) DiskId=0, Unable to connect to Datastore [2017.03.30 18:33:06][162ACBF33E][6008][3700][E:](SQLite3DBOpen) disk I/O error (Error code: 10)
Causa
此 OPAL 磁盘固件的特定条件,其中 M.2 驱动器可以进入低功耗状态。这样做是为了降低计算机的整体功耗。它将磁盘的功耗降低得太低,从而导致 OPAL 驱动器在 PBA 激活期间锁定。
Resolução
以下硬盘固件更新可解决此问题:
https://www.dell.com/support/home/Drivers/DriversDetails?driverId=754Y5
要联系支持部门,请参阅 Dell Data Security 国际支持电话号码。
转至 TechDirect,在线生成技术支持请求。
要获得更多见解和资源,请加入戴尔安全社区论坛。
Produtos afetados
Dell EncryptionPropriedades do artigo
Número do artigo: 000124932
Tipo de artigo: Solution
Último modificado: 11 abr. 2024
Versão: 10
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.