NetWorker Virtualization: VM-back-up mislukt met de foutmelding "Backup has FAILED. Kan vorige back-up niet openen."

Сводка: VM-back-up mislukt met fout: Back-up is mislukt: Back-up is MISLUKT. Kan vorige back-up niet openen. Kan back-upbeschrijving versie 1 niet laden vanuit bestand '/path/Backup targets/BackupDescriptor.json': Kan JSON-codering niet lezen vanuit de invoerstroom: [5040] belsysteem(), retourneert nonzero ...

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

Foutmelding:

Backup has failed: Backup has FAILED. Unable to open previous backup. Failed to load version 1 backup descriptor from file '/path to backup targets/42/61/cf4ce8c5-00000006-1564ebb4-6464ebb4-77ec5000-4975b756/BackupDescriptor.json': Failed to read JSON encoding from input stream: [5040] calling system(), returns nonzero

 

Locatie: Ga naar het tabblad NMC > Monitoring > Selecteer het speciale beleid en de workflow waarin die specifieke VM niet werkt > dubbelklik op openen >klik opBerichtenlogboeken weergeven > Kopieer de volledige logboeken en plak deze in een kladblokbestand. 

Причина

  • Omdat Vproxy niet meer reageert en het moet worden geannuleerd of opnieuw moet worden opgestart.
  • Omdat de ESXI-host de back-up niet kan vastleggen omdat er veel belasting op is en de ESXI hierdoor niet reageert of verouderde ESXI (d.w.v. niet goed werkt).
  • Wanneer de back-upworkflow de apparaten 'PreviousBackupPath' en 'CurrentBackupPath' op verschillende mtree's gebruikte, zou de back-up mislukken. Als de back-upworkflow gebruikmaakte van de apparaten 'PreviousBackupPath' en 'CurrentBackupPath' op dezelfde mtree, zouden de back-ups succesvol zijn voltooid. De doelback-upgroep moet apparaten van hetzelfde Data Domain bevatten, maar wordt ondersteund om de apparaten in verschillende mtree's te hebben.

Разрешение

Actieplan: 

Optie A:

  • Zorg ervoor dat de Data Domain-apparaten correct zijn geconfigureerd in de omgeving. Maak indien nodig een nieuwe doelback-upgroep met apparaten onder dezelfde Data Domain mtree.
  • Start de vProxies opnieuw op en in sommige gevallen moet de ESXi ook opnieuw worden opgestart om het probleem op te lossen.

Optie B: 

>>Meld u aan bij NMC, als de back-up is mislukt met de hierboven genoemde foutmelding.
->Must ga naar het tabblad Bescherming en vervolgens Policy's.

->De speciale workflow configureren.
-> De configuratie wijzigen in volledig en vervolgens configureren .
->Post die het bovenstaande doet, activeert u de VM door afzonderlijke client te starten.
->Post die wordt geactiveerd als vol, keert u terug naar de configuratie naar hoe deze eerder was.

Hoogstwaarschijnlijk zal back-upsuccesvol zijn na het bovenstaande actieplan.

image

Дополнительная информация

Zie de onderstaande twee gevallen waarin de oplossing heeft gewerkt, 

Gevallen: SR#128403734, SR#107428962

Свойства статьи
Номер статьи: 000214585
Тип статьи: Solution
Последнее изменение: 30 Aug 2023
Версия:  5
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.