PowerStore: IP-adresseendring oppdaterer ikke ekstern SupportAssist-gateway (kan korrigeres av brukeren) på riktig måte

Zhrnutie: Oppdatering av IP-adressene på en PowerStore som er koblet til SupportAssist ved hjelp av en ekstern gateway, oppdaterer ikke IP-adressen med Secure Remote Services.

Tento článok sa vzťahuje na Tento článok sa nevzťahuje na Tento článok nie je viazaný na žiadny konkrétny produkt. V tomto článku nie sú uvedené všetky verzie produktov.

Symptómy

Oppdatering av IP-adressene på en PowerStore som er koblet til SupportAssist ved hjelp av en ekstern gateway, oppdaterer ikke IP-adressen med Secure Remote Services.  Som et resultat vil teknisk støtte for ekstern tilgang ikke fungere på riktig måte.

Støtte eller tjenester kan ikke kobles til PowerStore ved hjelp av ekstern pålogging. 
Grunnen til dette er at PowerStore fortsatt er registrert med den opprinnelige IP-adressen og ikke er oppdatert med den nye adressen.

Príčina

API-en som brukes til å oppdatere IP-adressen med SupportAssist, oppdaterer ikke de eksterne gatewayene.

Riešenie

Dette problemet løses ved å deaktivere SupportAssist og feile det på nytt.

Dotknuté produkty

PowerStore, PowerStore 5000X, PowerStore 7000X, PowerStore 9000X

Produkty

SupportAssist
Vlastnosti článku
Číslo článku: 000203280
Typ článku: Solution
Dátum poslednej úpravy: 16 jún 2023
Verzia:  3
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.