PowerStore: IP Address Change does not properly update External SupportAssist Gateway (User Correctable)
Zhrnutie: Updating the IP addresses on a PowerStore that is connected to SupportAssist using an External Gateway will not update the IP address with Secure Remote Services.
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Symptómy
Updating the IP addresses on a PowerStore that is connected to SupportAssist using an External Gateway will not update the IP address with Secure Remote Services. As a result, Remote Access by Technical Support will not work properly.
Support or Services will be unable to connect to the PowerStore using Remote Access.
This is because the PowerStore is still registered with the original IP address and is not updated with the new address.
Support or Services will be unable to connect to the PowerStore using Remote Access.
This is because the PowerStore is still registered with the original IP address and is not updated with the new address.
Príčina
The API being used to update the IP address with SupportAssist does not update the External Gateways.
Riešenie
This issue is resolved by disabling SupportAssist and reenabling it.
Dotknuté produkty
PowerStore, PowerStore 5000X, PowerStore 7000X, PowerStore 9000XProdukty
SupportAssistVlastnosti článku
Číslo článku: 000203280
Typ článku: Solution
Dátum poslednej úpravy: 16 jún 2023
Verzia: 3
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