CloudIQ: CloudIQ Collector is showing with a status of "Missing" on gateway

摘要: The CloudIQ Collector shows with a "Status" of "Missing" on its gateway.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状



The CloudIQ Collector shows with a "Status" of "Missing" on its gateway. 

The "Gateway to Asset" status (the CloudIQ Collector to gateway) connection is showing with a broken connection.

kA23a000000GICUCA4_3_0

原因

The gateway is listening on port 22. The CloudIQ Collector does not use port 22, it only uses port 9443 (bi-directionally) for communication with the gateway.

解决方案

As the CloudIQ Collector does not use port 22, while the gateway is still listening for traffic using port 22 coming from the CloudIQ Collector, the gateway always marks a properly and successfully connected CloudIQ Collector as "Missing" and the "Gateway to Asset" status connection with a broken connection. This is expected behavior and nothing to be concerned with.

kA23a000000GICUCA4_2_0

受影响的产品

CloudIQ

产品

CloudIQ
文章属性
文章编号: 000081983
文章类型: Solution
上次修改时间: 09 3月 2023
版本:  3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。