NetWorker. Сбой резервного копирования с ошибкой: «Сохранить: ошибка нет совпадающих устройств: проверьте узлы хранения, устройства или пулы»
摘要: Сбой резервного копирования NetWorker с ошибкой «No Matching Devices; check storage nodes, device or pools»
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
- Операция резервного копирования выполняется с помощью NetWorker.
- Отображается следующее сообщение об ошибке.
- Отсутствие согласующих устройств; Проверьте узлы, устройства или пулы хранения.
- Это сообщение можно найти по адресу:
- Консоль управления NetWorker Management Console (NMC): Monitoring-Policies-Policy_Name-Workflow_Name-Action_Name-Show>>>>> Details-Session> Failed-Show> Messages-Get> Full Log.
- Эти сообщения также будет сообщать daemon.raw сервера NetWorker.
- Способ применения nsr_render_log: https://www.dell.com/support/kbdoc/000022793
- Как включить рендеринг .raw в реальном времени: https://www.dell.com/support/kbdoc/000023670
原因
- NetWorker Server не может разрешить имя узла хранения. Это может быть связано с проблемами в DNS или файле hosts в зависимости от того, какой файл используется.
解决方案
Подтвердите разрешение имени.
1. Выполните команду nslookup на сервере NetWorker, чтобы подтвердить разрешение DNS для узла хранения NetWorker.
nslookup storage_node_name
ПРИМЕЧАНИЕ. Следует правильно разрешать полное доменное имя, сокращенное имя и IP-адрес. Проблемы с разрешением DNS должны решаться администратором домена.
2. Если DNS не используется, убедитесь, что файл hosts операционной системы сервера NetWorker обновлен и включает IP-адрес, полное доменное имя и краткое имя узла хранения NetWorker.
Linux: /etc/hosts
Windows: C:\Windows\System32\drivers\etc\hosts
Windows: C:\Windows\System32\drivers\etc\hosts
其他信息
Эта ошибка может быть вызвана другими причинами. Если разрешение DNS/имен не является проблемой, см.: Устранение ошибок отсутствия соответствующих устройств или ожидания носителя: https://www.dell.com/support/kbdoc/en-ca/000173177/
受影响的产品
NetWorker产品
NetWorker Family, NetWorker Series文章属性
文章编号: 000108493
文章类型: Solution
上次修改时间: 06 10月 2022
版本: 3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。