跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表
  • 使用“Company Administration”(公司管理),管理Dell EMC站点、产品和产品级联系人。

POST non eseguito, assenza di alimentazione, assenza di immagini video su un computer desktop Dell

摘要: Questo articolo illustra come risolvere i problemi di avvio con un personal computer desktop.

本文可能已自动翻译。如果您对其质量有任何反馈,请使用此页面底部的表单告知我们。

文章内容


症状

原因

Non sono disponibili informazioni sulla causa.

解决方案

Definizioni

I 4 stati di POST non eseguito, assenza di alimentazione, assenza di immagini video e mancato avvio possono essere definiti come segue:

POST (Power-On Self-Test) non eseguito

Dopo aver premuto il pulsante di accensione, il computer esegue una serie di controlli interni. Se uno di questi test non riesce, il computer non carica Windows e i LED di diagnostica e/o il LED del pulsante di accensione si illuminano indicando il problema.

Assenza di alimentazione

Dopo aver premuto il pulsante di accensione, non si illumina alcun LED di diagnostica né il LED del pulsante di accensione, il computer non carica Windows e non ci sono segni di alimentazione del computer, della tastiera o del mouse.

Nessuna immagine video

Dopo aver premuto il pulsante di accensione, il computer si accende e procede ai controlli POST, durante i quali i LED di diagnostica si illuminano per un breve periodo, il LED del pulsante di accensione si illumina così come quelli della tastiera, ma non ci sono segni di immagini video sul display.  È possibile udire il suono di accesso a Windows, ma la schermata resta vuota.

Mancato avvio

Dopo il caricamento della schermata iniziale di Dell e il completamento dei controlli POST, la schermata iniziale di Dell scompare e il computer passa a caricare il sistema operativo. Se il sistema operativo non si avvia per qualche motivo, si tratta di un mancato avvio.

Torna all'inizio


Problemi di POST non eseguito

Il termine POST sta per Power-On Self-Test. Si tratta di una serie di verifiche eseguite dal computer ad ogni avvio. Se il computer non supera uno di questi test, il processo di avvio viene interrotto e viene segnalato un guasto. Questo video di YouTube informativo (solo in inglese e non disponibile in Cina) fornisce anche informazioni generali su questo argomento.

Di seguito vengono elencati i segnali che indicano il mancato completamento del POST:

  • Se il computer visualizza il logo Dell e resta bloccato su questa schermata, è probabile che il POST non sia riuscito.
  • Se l'indicatore di alimentazione si accende con un colore giallo ambra o arancione, significa generalmente che il POST non è riuscito.
  • Se è viene visualizzato del testo su una schermata nera, il computer sta eseguendo il POST. Se il computer si blocca su questa schermata, è probabile che il POST non sia riuscito.
  • Se il monitor rimane vuoto durante il processo di avvio e diventa nero, è possibile che il POST non sia riuscito.
  • Se il computer emette un segnale acustico oppure i LED di diagnostica o di accensione lampeggiano, determinare se tali comportamenti si verificano in sequenze ben precise e con quali colori.
  • Se il computer non emette segnali acustici e i LED di diagnostica e gli indicatori Bloc Maiusc/Bloc Num/Bloc Scorr non lampeggiano o sono spenti, scollegare tutti i cavi e rimuovere tutti i dispositivi di comunicazione multimediale (ad esempio i monitor esterni), quindi ricollegarli uno alla volta e verificare se il computer funziona.

Provare questi passaggi rapidi per ripristinare il computer da un problema di POST o avvio.

NOTE:

Se si dispone di un personal computer notebook, selezionare il seguente link per continuare la risoluzione dei problemi:

La tabella riportata di seguito elenca una serie di errori e le procedure consigliate per la relativa risoluzione. Per determinare l'errore sul computer, esaminare gli indicatori di diagnostica integrati nel computer Dell.

NOTA: i LED di diagnostica sono solo indicatori dell'avanzamento del test POST. Questi indicatori LED non identificano il problema che causa l'interruzione del test POST.
Descrizione del problema Soluzione consigliata
Il computer è spento o non è alimentato.
Si è verificato un possibile guasto alla scheda di sistema.
  • Scollegare il computer dalla presa elettrica. Attendere un minuto, per interrompere del tutto l'alimentazione. Collegare il computer a una presa elettrica funzionante e premere il pulsante di accensione.
  • Ricollegare tutti i cavi interni.
  • Sostituire la scheda di sistema.
Si è verificato un possibile guasto alla scheda di sistema, all'alimentatore (PSU) o a una dispositivo.
  • Spegnere il computer, lasciandolo collegato alla presa elettrica. Tenere premuto il pulsante di test dell'alimentatore dietro l'alimentatore stesso. Se il LED accanto all'interruttore si illumina, è possibile che il problema riguardi la scheda madre.
  • Se il LED accanto all'interruttore non si illumina, scollegare tutti i dispositivi interni ed esterni e tenere premuto il pulsante di prova dell'alimentatore. Se s'illumina, è possibile che il problema riguardi un dispositivo.
  • Se il LED rimane ancora spento, rimuovere le connessioni PSU dalla scheda madre e tenere premuto il pulsante di accensione. Se l'indicatore si illumina, il problema potrebbe riguardare la scheda di sistema.
  • Se il LED rimane ancora spento, probabilmente il problema riguarda l'alimentazione.
  • Se disponibile, installare un'unità di alimentazione sicuramente funzionante e verificare se il computer completa il POST.
Nessuna CPU presente
  • Reinstallare la CPU, quindi riavviare il computer. Se il computer ancora non si avvia, ispezionare il connettore della CPU per rilevare eventuali danni.
  • Installare un'unità di alimentazione sicuramente funzionante. Se il computer continua a non avviarsi con gli stessi indicatori di diagnostica, è probabile che la scheda di sistema sia difettosa.
I moduli di memoria sono stati rilevati, ma si è verificata un'interruzione dell'alimentazione della memoria.
  • Se sono installati due o più moduli di memoria, rimuoverli, quindi reinstallare un modulo e riavviare il sistema. Se il computer si avvia normalmente, proseguire con l'installazione dei moduli di memoria aggiuntivi (uno alla volta) fino a quando non si individua il modulo difettoso o si reinstallano tutti i moduli senza errori. Se è installato un solo modulo di memoria, provare a spostarlo in un connettore DIMM diverso e riavviare il computer.
  • Se disponibile, installare nel computer memoria sicuramente funzionante dello stesso tipo (consultare la sezioneCome diagnosticare e risolvere i problemi di memoria comuni su un desktop Dell per ulteriore supporto della memoria).
Si è verificato un guasto all'alimentatore o alla scheda di sistema.
  • Sostituire la CPU con un'altra funzionante. Se il computer ancora non si avvia, ispezionare il connettore della CPU per rilevare eventuali danni.
  • Se il computer continua a non avviarsi con gli stessi indicatori di diagnostica, è probabile che la scheda di sistema sia difettosa.
Il BIOS potrebbe essere danneggiato o assente.
  • L'hardware del computer funziona normalmente ma il BIOS potrebbe essere danneggiato o assente.
  • Scaricare la versione più recente del BIOS dal nostro sito di supporto.
Si è verificato un possibile guasto alla scheda di sistema.
  • Rimuovere tutte le schede dei dispositivi dagli slot PCI e PCI-E e riavviare il computer. Se il computer si avvia, aggiungere le schede dei dispositivi una per volta, fino a trovare quella difettosa.
Il connettore dell'alimentazione non è installato correttamente.
  • Reinserire il connettore di alimentazione 2x2 dell'unità di alimentazione.
  • Se il computer ancora non si avvia, verificare la presenza di eventuali danni dei piedini sia sul cavo dell'alimentatore che sulla scheda madre.
Si è verificato un possibile guasto di una scheda di un dispositivo o della scheda di sistema.
  • Rimuovere tutte le schede dei dispositivi dagli slot PCI e PCI-E e riavviare il computer. Se il computer si avvia, aggiungere le schede dei dispositivi una per volta, fino a trovare quella difettosa.
Si è verificato un possibile guasto alla scheda di sistema.
  • Scollegare tutti i dispositivi interni ed esterni, quindi riavviare il computer. Se il computer si avvia, aggiungere le schede dei dispositivi una per volta, fino a trovare quella difettosa.
  • Se il problema persiste, è possibile che la scheda madre sia difettosa.
Si è verificato un possibile guasto della batteria pulsante.
  • Rimuovere la batteria pulsante per un minuto, quindi reinstallarla e riavviare il computer.
  • Se il computer continua a non eseguire il POST dopo queste operazioni, sostituire la batteria a bottone.
Il computer è normalmente acceso.
Gli indicatori della diagnostica non sono accesi dopo il corretto avvio del computer al sistema operativo.
Possibile errore a livello del processore.
  • Reinstallare il processore.
  • Installare un processore sicuramente funzionante dello stesso tipo.
  • Se il computer continua a non avviarsi con gli stessi indicatori di diagnostica, è probabile che la scheda di sistema sia difettosa.
I moduli di memoria sono stati rilevati, ma si è verificato un errore della memoria.
  • Se sono installati due o più moduli di memoria, rimuoverli (vedere il manuale di assistenza tecnica), poi reinstallare un solo modulo (vedere il manuale di assistenza tecnica) e riavviare il computer. Se il computer si avvia normalmente, proseguire con l'installazione dei moduli di memoria aggiuntivi (uno alla volta) fino a quando non si individua il modulo difettoso o si reinstallano tutti i moduli senza errori.
  • Se disponibile, installare nel computer memoria correttamente funzionante dello stesso tipo  Per ulteriore supporto, consultare l'articolo Come diagnosticare e risolvere i problemi di memoria comuni su un desktop Dell (in inglese)
Errore della scheda grafica.
  • Riposizionare le eventuali schede grafiche installate.
  • Se disponibile, installare una scheda grafica sicuramente funzionante nel computer.
Possibile errore del disco rigido o dell'unità disco floppy.
  • Riposizionare tutti i cavi di alimentazione e di dati.
  • Sostituire i cavi con altri sicuramente funzionanti, se disponibili.
  • Se il problema persiste, sostituire l'unità floppy o l'unità disco rigido con un'altra sicuramente funzionante.
Possibile errore USB.
  • Reinstallare tutti i dispositivi USB e verificare le connessioni di tutti i cavi.
Nessun modulo di memoria rilevato.
  • Se sono installati due o più moduli di memoria, rimuoverli (vedere il manuale di assistenza tecnica), poi reinstallare un solo modulo (vedere il manuale di assistenza tecnica) e riavviare il computer. Se il computer si avvia normalmente, proseguire con l'installazione dei moduli di memoria aggiuntivi (uno alla volta) fino a quando non si individua il modulo difettoso o si reinstallano tutti i moduli senza errori.
  • Se disponibile, installare nel computer memoria correttamente funzionante dello stesso tipo Per ulteriori informazioni, consultare l'articolo Come diagnosticare e risolvere i problemi di memoria comuni su un computer desktop Dell (in inglese)
I moduli di memoria sono stati rilevati, ma si è verificato un errore di configurazione o compatibilità della memoria. 
Possibile errore della scheda di espansione.
  • Determinare la presenza di un eventuale conflitto rimuovendo una scheda di espansione (non una scheda grafica) e riavviando il computer (vedere ).
  • Se il problema persiste, reinstallare la scheda rimossa, rimuoverne un'altra, quindi riavviare il computer.
  • Ripetere il processo per ogni scheda di espansione installata. Se il sistema si avvia normalmente significa che era presente un conflitto di risorse sull'ultima scheda rimossa dal computer.
Si è verificata una possibile anomalia nell'origine della scheda di sistema e/o all'hardware.
  • Cancellare il CMOS
  • Scollegare tutti i dispositivi interni ed esterni, quindi riavviare il computer. Se il computer si avvia, aggiungere le schede dei dispositivi una per volta, fino a trovare quella difettosa.
  • Se il problema persiste, è probabile che si sia verificato un guasto della scheda di sistema o di un componente della scheda di sistema.
Si è verificato un guasto di altro tipo.
  • Accertarsi che tutti i cavi dei dischi rigidi e delle unità CD/DVD siano collegati correttamente alla scheda di sistema (vedere ).
  • Se sulla schermata appare un messaggio di errore che segnala un problema relativo a un dispositivo (ad esempio un'unità floppy o un disco rigido), verificare che tale dispositivo funzioni correttamente.
  • Se l'avvio del sistema operativo viene eseguito da un dispositivo (ad esempio un'unità floppy o un'unità ottica), verificare la configurazione del sistema per essere certi che la sequenza di avvio sia corretta per i dispositivi installati sul computer.

Torna all'inizio


Problemi di assenza di alimentazione

I computer dispongono di un indicatore che si accende quando il computer è alimentato.

Sui computer desktop è presente un LED vicino al tasto di accensione sul pannello anteriore del rivestimento.

Provare questi passaggi rapidi per ripristinare il computer Dell da un problema di alimentazione.

Per risolvere i problemi di assenza di alimentazione dei computer desktop, attenersi alla seguente procedura:

  1. Provare a utilizzare un'altra presa a muro, quindi accendere il sistema

  2. Ricollocare il cavo di alimentazione collegato all'alimentatore del computer e accendere il desktop.

  3. Scambiare il cavo di alimentazione del monitor con quello del computer e accendere il desktop.

  4. Controllare l'unità di alimentazione. Per verificare se l'unità di alimentazione del computer desktop Dell funziona, consultare l'articolo della Knowledge Base di Dell Come eseguire un test automatico dell'unità di alimentazione su un computer desktop o all-in-one Dell .

Identifying desktop startup issues - No POST

Durata: 01:15
Sottotitoli: Solo in lingua inglese

Per ulteriori informazioni sui problemi di assenza di alimentazione del computer desktop, consultare la pagina al seguente link:

La tabella elenca gli errori e la procedura consigliata per la loro risoluzione. Per determinare l'errore sul computer, esaminare gli indicatori di diagnostica integrati nel computer Dell. Per una guida su questi indicatori sono disponibili gli articoli elencati di seguito:

NOTA: i LED di diagnostica sono solo indicatori dell'avanzamento del test POST. Questi indicatori LED non identificano il problema che causa l'interruzione del test POST.
Descrizione del problema Soluzione consigliata
Il computer è spento o non è alimentato.
  • Collegare nuovamente il cavo di alimentazione al connettore di alimentazione sul retro del computer e alla presa elettrica.
  • Verificare che il computer si accenda correttamente anche senza le ciabatte, i cavi prolunga e altri dispositivi di protezione elettrica.
  • Verificare che le ciabatte utilizzate siano collegate a una presa elettrica e siano accese.
  • Verificare che la presa elettrica funzioni provando a collegarvi un altro dispositivo.
  • Utilizzare un cavo di alimentazione sicuramente funzionante.
  • Accertarsi che il cavo di alimentazione principale e quello del pannello anteriore siano collegati saldamente alla scheda di sistema.
  • Tutte le unità di alimentazione includono una funzione di verifica automatica in modalità di isolamento. Un pulsante di prova e un LED si trovano sul lato dell'unità sul quale si trova la presa CA. Verificare che il cavo di alimentazione sia collegato all'alimentazione e premere il pulsante per il test dell'unità di alimentazione.
  • Se il LED dell'unità di alimentazione non si illumina, rimuovere i relativi cavi dalla scheda madre e riprovare.  Se il LED continua a non illuminarsi quando si preme il pulsante di prova, è probabile che l'unità di alimentazione sia difettosa.
  • Se dopo aver rimosso i cavi dalla scheda madre il LED dell'unità di alimentazione si illumina, è possibile che uno dei dispositivi o dei componenti collegati sia difettoso.  Rimuovere tutti i componenti collegati, ricollegare i cavi dell'unità di alimentazione e installare ciascun componente uno per volta utilizzando il pulsante di prova dell'unità di alimentazione per testarlo.
  • Installare un'unità di alimentazione sicuramente funzionante.

Torna all'inizio


Problemi di assenza di immagini video

Se le spie di alimentazione funzionano normalmente ma il display del computer rimane vuoto durante il processo di avvio, è probabile che si sia verificato un problema di assenza di immagini video.

Se il monitor è dotato di un alimentatore, assicurarsi che l'indicatore di alimentazione sia acceso.

Provare questi passaggi rapidi per risolvere i problemi video su un computer Dell.

Per risolvere un problema di assenza di immagini video, cliccare sul seguente link:

Di seguito è riportata una tabella in cui sono descritti gli errori e le procedure consigliate per la loro risoluzione. Per sapere qual è l'errore del proprio personal computer, è necessario esaminare gli indicatori di diagnostica integrati nel computer Dell. Per una guida su questi indicatori sono disponibili gli articoli elencati di seguito:

NOTA: i LED di diagnostica sono solo indicatori dell'avanzamento del test POST. Questi indicatori LED non identificano il problema che causa l'interruzione del test POST.
Descrizione del problema Soluzione consigliata
Il computer è normalmente acceso.
Gli indicatori di diagnostica sono spenti dopo il corretto avvio del sistema operativo, ma non viene visualizzata alcuna immagine video.
  • Verificare che il display sia collegato alla porta corretta e acceso.
  • Verificare che il cavo dati del display non sia danneggiato e sostituirlo se necessario.
  • Verificare che sul display sia selezionata l'origine di input corretta.
  • Rimuovere il cavo dati dal computer. Sullo schermo dovrebbe apparire una casella Self-Test.
  • Se la casella Self-Test non viene visualizzata, sostituirlo con un'unità sicuramente funzionante.
  • Se ancora non viene visualizzata alcuna immagine video, verificare se durante il POST è apparsa un'immagine video.
  • In caso affermativo, la causa potrebbe riguardare il driver del display o della scheda grafica.
  • Riavviare il computer in modalità provvisoria. Per eseguire l'avvio in modalità provvisoria, tenere premuto il tasto F8 durante il riavvio del computer.
  • In questo modo viene caricato il menu di avvio avanzato. Selezionare la modalità provvisoria. Installare le versioni correnti dei driver del display e della scheda grafica. Riavviare il computer normalmente e verificare la presenza di immagini video.
  • Sostituire la scheda grafica con un'altra sicuramente funzionante, se disponibile.
  • Se sia la scheda grafica che il monitor funzionano correttamente su un altro personal computer, contattare il supporto tecnico per risolvere il problema.

Torna all'inizio


Problemi di mancato avvio

Una volta completato il POST, il computer cercherà di avviare il sistema operativo.

Se dopo aver visualizzato la schermata del logo Dell il computer smette di rispondere mentre cerca di caricare il sistema operativo, è molto probabile che si sia verificato un problema di mancato avvio.

Continuare la risoluzione dei problemi con i collegamenti che seguono:

Scegliere l'articolo appropriato per il sistema operativo in uso:

Torna all'inizio


Cancellare le impostazioni CMOS

Il ponticello RTCRST consente di cancellare la memoria NVRAM. La NVRAM viene cancellata quando il ponticello è chiuso (è possibile utilizzare il ponticello proveniente dal ponticello password). Tenere presente che è sempre consigliabile rimuovere il cavo di alimentazione dal personal computer prima di aprire il coperchio o il pannello di accesso e operare all'interno. Per cancellare correttamente il CMOS, l'alimentazione CA deve essere collegata al computer per circa 10 secondi con il ponticello chiuso. Questo non significa necessariamente accendere il computer, in quanto l'alimentazione attraverso la scheda madre è sufficiente.   Consultare la sezione Come eseguire un ripristino del BIOS o del CMOS e cancellare la memoria NVRAM sui computer Dell guida visiva a questa procedura.

Cortocircuitando i piedini 1-2 la NVRAM viene cancellata

AVVERTENZA: se si reimposta il CMOS su questa piattaforma, le impostazioni MEBx (Management Engine BIOS Extension) verranno cancellate, inclusa la password MEBx e ogni impostazione configurata.
  1. Scollegare l'alimentazione esterna dal personal computer.

  2. Rimuovere il coperchio del computer.

  3. Individuare il connettore a 2 piedini della password (PSWD) sulla scheda madre.

  4. Rimuovere la spina del ponticello a 2 piedini.

  5. Individuare il ponticello a 2 piedini del CMOS (RTCRST) sulla scheda madre.

  6. Spostare la spina del ponticello a 2 piedini dai piedini PSWD ai piedini RTCRST per circa 5 secondi.

  7. Riportare la spina del ponticello a 2 piedini sui piedini PSWD.

  8. Riposizionare il coperchio del computer.

  9. Collegare di nuovo il computer alla presa di corrente e accenderlo.

Torna all'inizio


Codici dei segnali acustici e messaggi errore

Se il display non è in grado di visualizzare errori o problemi, è possibile che il computer emetta una serie di segnali acustici all'avvio. Questa serie di segnali acustici, detta codice bip, può essere utilizzata per identificare vari problemi.

Per ulteriori informazioni, consultare l'articolo Codici dei segnali acustici di un personal computer desktop Dell.

Torna all'inizio


diagnostica Dell

I test ePSA (enhanced Preboot System Assessment) di Dell sono stati migliorati per semplificare l'intero processo di diagnostica.

NOTA: questi test di diagnostica sono stati inclusi in molti sistemi desktop ma non in TUTTI.

Durante il processo di avvio, è possibile accedere ai test ePSA da un avvio a freddo premendo il pulsante di accensione e quindi ripetutamente il tasto F12 fino a quando non viene visualizzato sullo schermo il menu di avvio del BIOS.

Utilizzare i tasti freccia su e freccia giù della tastiera per selezionare Diagnostics nel menu e premere il tasto Invio. La diagnostica ePSA inizia con il controllo di un'area della memoria di sistema per verificare che sia sicura e quindi si carica in tale area. Vengono poi avviati automaticamente alcuni algoritmi di alto livello su tutta la memoria di sistema per assicurarne l'integrità. Viene infine creato un menu grafico che elenca tutti i dispositivi rilevati nel computer.

NOTA: Nota: per ulteriori informazioni sulla diagnostica ePSA, vedere:

Ecco alcuni aspetti da ricordare quando si esegue la diagnostica ePSA:

  • Durante l'esecuzione dei test, il puntatore (del mouse o del touchpad) è disattivato. Per uscire dal test, premere ESC.
  • Il numero di versione del programma di diagnostica ePSA è visualizzato nell'angolo in basso a destra della schermata.
  • Gli indicatori di attività (barre) che compaiono durante i test della memoria non sono un'indicazione dello stato di avanzamento. Indicano invece la posizione della memoria in fase di test.
  • Eventuali errori e al relativo codice vengono visualizzati sul lato destro della schermata nella finestra dei risultati. Se un test ha esito negativo, viene visualizzato anche un messaggio.

Diagnose Hardware Issues

Durata: 01:34
Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o CC su questo lettore video.

Torna all'inizio


Ulteriori informazioni

Questi 4 problemi rappresentano le cause più comuni dei problemi riscontrati al di fuori del sistema operativo.

Generano 3 risultati:

  1. L'utente identifica un problema hardware che non si risolve ricollegando i dispositivi, quindi ci contatta per concordare una riparazione.

  2. L'utente identifica un problema software e lo risolve oppure ci contatta per chiedere assistenza:

  3. La procedura di risoluzione dei problemi consente di eliminare il problema, ma non è chiaro perché:

Come contattarci su Twitter

Durata: 01:36
Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o CC su questo lettore video.

Torna all'inizio

其他信息

Articoli consigliati

Di seguito sono riportati alcuni articoli consigliati correlati a questo argomento che potrebbero essere di interesse per l'utente.


SLN153751_en_US__7Battery(1) SLN153751_en_US__8Power(1) Visitare il sito per batterie e alimentatori Dell per ulteriori informazioni e risorse.

SLN153751_en_US__9Monitors Per ulteriori informazioni e supporto sugli schermi di monitor, notebook e tablet Dell, consultare il sito del supporto Dell sui monitor.

Supporto fuori garanzia Fuori garanzia? Nessun problema: Accedere al sito web Dell.com/support, inserire il codice di matricola Dell e visualizzare le offerte disponibili.

NOTA: le offerte sono disponibili solo per i clienti di personal computer in Stati Uniti, Canada, Regno Unito, Francia, Germania e Cina. Server e storage non applicabili.

文章属性


受影响的产品

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, G Series, Fixed Workstations

产品

XPS

上次发布日期

10 11月 2023

版本

14

文章类型

Solution