PowerStore: NDU'nun ardından RSC çalışmıyor

摘要: PowerStore yazılımını yükselttikten sonra RSC etkin olarak gösterilir ancak RSC kimlik bilgileri SupportAssist aracılığıyla Uzaktan Erişim için çalışmaz.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

RSC, yükseltmeden önce müşteri tarafından etkinleştirilse de Destek/Hizmetler, PowerStore'a uzaktan erişim sağlamak için RSC kimlik bilgilerini kullanamıyor.  Normal SSH parolası hala çalışır ve sistemin ve SupportAssist işlevinin çalışması bundan etkilenmez.

Bu sorun, 2.0 ila 3.2 arasındaki tüm PowerStore işletim sistemi sürümlerini etkiler.

原因

Yükseltmenin son adımlarının bir parçası olarak ortaya konulan SupportAssist'in yeniden başlatılması, desteklenen dosya sistemlerini kaldırarak yeniden oluşturma işlemini tamamlar ancak RSC desteğinin yeniden başlatılmasında eksik bir adım vardır.

解决方案

SupportAssist'i devre dışı bırakmak ve yeniden etkinleştirmek sorunu çözecektir. SupportAssist'in devre dışı bırakıldığından emin olmak için yeniden başlatmadan önce 15 dakika beklemeniz önerilir.

Sorun devam ederse yardım için ekdestek ile iletişime geçin.

受影响的产品

PowerStore, PowerStoreOS

产品

SupportAssist
文章属性
文章编号: 000203277
文章类型: Solution
上次修改时间: 27 7月 2023
版本:  5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。