DM5500 : la creazione di SU nella destinazione di replica ha esito negativo con err null

摘要: Quando si crea un'SU su un sistema DM5500 di destinazione di replica, l'operazione ha esito negativo con messaggio err null. Quando si sceglie di creare una nuova unità di storage durante la configurazione di una fase di replica per una policy di protezione, se si verifica un errore a causa dell'impossibilità di creare l'unità di storage, il messaggio di errore non viene visualizzato. Questo articolo della KB consente di rendere riconoscibile il messaggio di errore null. Questo problema verrà risolto nella versione R4 (5.15). ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Quando si crea una nuova unità di storage su una destinazione di replica DM5500, se la creazione non riesce, viene visualizzato un messaggio di errore non chiaro per il motivo dell'errore.
Ai fini del logging, cercare i messaggi di errore che contengono il nome host e "protocols/ddboost/storage-unit" sulla destinazione di replica DM5500. 
2023-07-02T23:16:20.427Z ERROR [] [https-jsse-nio-127.0.0.1-8452-exec-41] [][][][][TRACE_ID:9248559ffbed0706; JOB_ID:8ff7645256b0550e][] c.e.b.d.c.r.connection.DdRestClient.executeRestRequest(694) - Error url = https://xxxxxa-111-6.xxxxxxn.com:8443/rest/v1.0/dd-systems/7ffb1fb0579f2e88%3A868457d8cdec00d5/protocols/ddboost/storage-units, details = "*" System is out of space.", code = 5005

原因

Il messaggio di errore dalla destinazione di replica DM5500 per la creazione dell'unità di storage non viene elaborato correttamente.

解决方案

Pianificato per la versione R4 (5.15), il messaggio di errore viene visualizzato correttamente.
Come soluzione alternativa - Testare la creazione di un'unità di storage direttamente nella pagina storage dei sistemi di destinazione remota, in cui viene visualizzato correttamente il messaggio di errore.

受影响的产品

Data Protection, Data Backup & Protection Storage, PowerProtect Data Manager Appliance, PowerProtect Data Manager Software, PowerProtect DM5500
文章属性
文章编号: 000216461
文章类型: Solution
上次修改时间: 09 10月 2024
版本:  2
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。