Det går inte att aktivera användare i Dell Encryption eller Dell Data Protection Encryption på grund av saknade nätverksleverantörsdata i registret

摘要: Det går inte att aktivera användare på grund av att nätverksproviderdata saknas i registret i Dell Encryption (tidigare Dell Data Protection Encryption).

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Berörda produkter:

  • Dell Encryption
  • Dell Data Protection | Encryption

Användare kan inte aktivera på slutpunkten; även om alla andra konfigurationsdata finns.

Skyddslogg:

[10.13.14 14:14:12:385 GinalessEEObjec: 1238 H] [SUPPORT] Event Engine - User credentials required for activation are missing - prompting the user

[10.13.14 14:14:12:385 GinalessEEObjec: 1233 E] Event Engine - User activation request could not be processed because we did not receive auth information

DDPE_Installer-logg:

-- MSI_LOGGING -- *** CMsiRemoveNetworkProviderString -- Checking whether to remove CMGShieldNP to network provider order

-- MSI_LOGGING -- *** CMsiRemoveNetworkProviderString -- Initial value of provider order: CMGShieldNP,RDPNP,LanmanWorkstation,webclient,LMIRfsClientNP

-- MSI_LOGGING -- *** CMsiRemoveNetworkProviderString -- Final provider order: RDPNP,LanmanWorkstation,webclient,LMIRfsClientNP (Note that CMGShieldNP is missing)

原因

CMGShieldNP saknas i registernycklarna NetworkProvider .

解析度

Lägg till eller redigera följande registernycklar:

Varning! Nästa steg är en Windows-registerredigering:
HKLM\SYSTEM\CurrentControlSet\Control\NetworkProvider\HwOrder:ProviderOrder – add CMGShieldNP to the front of the list.
HKLM\SYSTEM\CurrentControlSet\Control\NetworkProvider\Order:ProviderOrder – add CMGShieldNP to the front of the list.

Om du vill kontakta support, se Dell Data Security telefonnummer till internationell support.
Gå till TechDirect för att skapa en begäran om teknisk support online.
Om du vill ha mer information och resurser kan du gå med i Dell Security Community-forumet.

其他資訊

 

影片

 

受影響的產品

Dell Encryption
文章屬性
文章編號: 000124137
文章類型: Solution
上次修改時間: 03 10月 2023
版本:  10
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。