Skip to main content
Avamar Server image

Avamar Server

Connectivity:  Generate Access key
Avamar Server

Articles

Invalid entry. Please use only Letters, numbers and any special characters except <>)(%/;,=#-/*

30 out of 957 shown
957 out of 957 shown

Information about customer replaceable unit (CRU) videos for Dell Technologies ECS products
Updated:  September 24, 2026 ID: 000262239

This document highlights minimum, recommended, and latest code versions for Dell Technologies Enterprise and Data Center Infrastructure products. Dell carefully evaluates and monitors code deployment data to ensure that product releases meet our stringent expectations to provide our customers with reliable products and solutions.
Updated:  September 21, 2026 ID: 000502480

Welcome to the Avamar Data Migration enabler (ADMe) landing page.
Updated:  September 24, 2026 ID: 000182609

Bare Metal Recovery (BMR) completes successfully but the restored Windows client fails to boot due to an exclusion that removes required BCD data, causing boot errors.
Updated:  September 24, 2026 ID: 000199170

Registration of Hyper-V or Exchange DAG clients to the Avamar grid can fail due to insufficient Active Directory permissions for creating computer objects, resulting in error messages such as 5054 and Event ID 1194.
Updated:  September 24, 2026 ID: 000047547

SharePoint backups fail with “Unable to connect to the back‑end client” due to firewall blocks on ports 28002/30002 and delayed VSS snapshot generation on backend servers.
Updated:  September 24, 2026 ID: 000046209

Restore operations using autobackup can be extremely slow and fail because Avamar processes over 255 minute‑long queries, leading to the “No backups with a label matching ''” error.
Updated:  September 24, 2026 ID: 000041592

Checkpoint fails with result MSG_ERR_EXCEPTION, and the UNIX exception "Too many links" error occur due to File System Corruption.
Updated:  September 24, 2026 ID: 000052399

When adding a Data Domain 6.1 or higher, fails with error: "Failed to get ddrid. Username or password is incorrect" due to nfsv4 service disabled.
Updated:  September 24, 2026 ID: 000041979

How to gather logs and information to investigate Avamar Administrator console (MC UI) issues
Updated:  September 22, 2026 ID: 000038388

How to list the IP addresses of all nodes within an Avamar grid.
Updated:  September 22, 2026 ID: 000014008

This article aims to provide documentation about the supported scenarios of cloud tier deployments.
Updated:  September 22, 2026 ID: 000010356

An Avamar Gen4S Node reports the following: Symptom Code 52621 - BBU disabled; changing WB logical drives to WT, Forced
Updated:  September 22, 2026 ID: 000169693

Avamar browse fails on Windows Sybase ASE 16.0.SP04 with errors “Cannot load the Sybase OCS function 'ct_diag'” and “Cannot load the Sybase OCS libraries…”, caused by missing ODBC drivers.
Updated:  September 21, 2026 ID: 000190481

When Firefox saves Avamar login credentials via Lockwise, they are automatically copied into SQL backup dataset fields, causing pre‑populated credentials that cannot be removed.
Updated:  September 21, 2026 ID: 000184789

This article displays a list of Dell Software Products and related articles on how to obtain the Software Unique ID (SWUID) for each specific product. The SWUID is required for streamlining the processes related to both the Software License Renewal process and opening a Support Case.
Updated:  September 21, 2026 ID: 000296065

Avamar systems using the Africa/Casablanca time zone may not reflect Morocco's transition from permanent GMT+1 to GMT (UTC+0) because the currently available OS Security Rollup contains an older tzdata version that does not include this change.
Updated:  September 18, 2026 ID: 000510668

Avamar 19.1 backups to a Data Domain system can fail with the DDR_GET_AUTH_TOKEN error when more than 16 client hostnames or IP addresses are associated with a single token request, caused by a DDboost API limitation.
Updated:  September 18, 2026 ID: 000056252

Changing both avagent.exe and avscc.exe flags simultaneously can cause communication failures; upgrading Avamar to 19.7.100‑82 or later resolves the issue.
Updated:  September 18, 2026 ID: 000186568

This knowledge base article shows how to upgrade avamar virtual machine proxy using proxy deployment manager (PDM).
Updated:  September 17, 2026 ID: 000020235

A Power Supply fault has occurred. The table below lists the required action plans.
Updated:  September 17, 2026 ID: 000221185

This document describes what is secure deletion and how to perform secure deletion operation for any client data. (The process is also in the Tech Addendum)
Updated:  September 17, 2026 ID: 000156372

The Avamar backend capacity report with Data Domain fails due to the Physical Capacity Measurement (PCM) feature being disabled.
Updated:  September 17, 2026 ID: 000227766

Dell Avamar, Dell Networker Virtual Edition (NVE) and Dell PowerProtect DP Series Appliance / Dell Integrated Data Protection Appliance (IDPA) remediation is available for multiple vulnerabilities that could be exploited by malicious users to compromise the affected system.
Updated:  September 16, 2026 ID: 000505510

Avamar Granular Level Recovery for Exchange ItemPoint browse does not display the edb/log file path because a GeoDrive‑mounted Dell Elastic Cloud Storage drive conflicts with the EldoS driver.
Updated:  September 16, 2026 ID: 000206699

This article describes how to identify orphaned VM collection groups and recovery checkpoints created by the Avamar Hyper‑V plug‑in on a Hyper‑V host.
Updated:  September 16, 2026 ID: 000212171

Avamar Hyper‑V backups fail or complete with exceptions when multiple virtual machines (VMs) from specific Hyper‑V nodes are selected in the backup dataset. The backups fail with error 43426, indicating that checkpoint creation failed and the affected VMs were skipped.
Updated:  September 16, 2026 ID: 000206871

Avamar Administrator console (Java GUI) displays the time one hour ahead of the actual local time when the client system uses a Mexico time zone.
Updated:  September 16, 2026 ID: 000496134

During Exchange Granular Log Restore (GLR) the Avamar GUI shows a "Timeout while reading browse result" error because a firewall blocks communication between the GLR proxy, server, and admin client.
Updated:  September 15, 2026 ID: 000201053

The Avamar Bare Metal Recovery Wizard does not display any network adapters in the Network Interfaces section. This is caused by WinPE lacking driver support or a slip‑streamed WinPE ISO missing the NIC drivers.
Updated:  September 15, 2026 ID: 000211118