Error on Boot with an Optane Accelerated Equipped Computers Forced Shutdown

Résumé: After a forced shutdown of an Optane accelerated device, an error may be received on boot.

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Symptômes

Optane Boot Error

If an Optane acceleration-equipped computer experiences a forced shutdown, an error message may be seen upon restarting the computer:

"The operating system did not shut down cleanly. Reconstructing Cache Metadata."

Screenshot of error message: The operating system did not shut down cleanly

Cause

Working within the design specification

The drive Metadata between the Serial ATA (SATA) and the Optane drive no longer matches, when an Optane accelerated computer experiences a forced shutdown.

Résolution

Working within the design specification

When a forced shutdown occurs, on the next reboot the Metadata must be reconstructed. This happens automatically and should not take an excessive amount of time.

The error message is an example of the rebuild process.

Once the Metadata rebuilds, the computer boots.
 

Note: There is a hard drive or corruption of the operating system issue if the computer fails to boot after the metadata rebuilds or it fails. Run the enhanced Pre-Boot System Assessment (ePSA) diagnostics and if required, troubleshoot the operating system. If the ePSA diagnostics fail, contact Dell Technical Support for further assistance using the following link: Dell Technical Support Contact

Produits concernés

Alienware Aurora R6, Inspiron 3670, OptiPlex 3050 All-In-One, OptiPlex 3050 Tower, OptiPlex 3050 Micro, OptiPlex 3050 Small Form Factor, OptiPlex 5050 Tower, OptiPlex 5050 Micro, OptiPlex 5050 Small Form Factor, OptiPlex 5250 All-In-One , OptiPlex 7050 Tower, OptiPlex 7050 Micro, OptiPlex 7050 Small Form Factor, OptiPlex 7450 All-In-One, Vostro 3670, XPS 8920 ...
Propriétés de l’article
Numéro d’article: 000133144
Type d’article: Solution
Dernière modification: 01 May 2026
Version:  13
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