Avamar: avvcbimage Error "Problem logging into URL"
Summary: Unable to perform Avamar VMware Image backups.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Image backups are failing.
Unable to do Avamar VMware Image backups.
Avamar VMware Image backups fail with the following error:
avvcbimage Error <14618>: Problem logging into URL https://vcenter_hostname:443/sdk with user 'vc_username'
avvcbimage Error <9759>: createSnapshot: snapshot creation failed
avvcbimage Warning <16004>: Soap fault detected, Connection problem with WS ticket, Msg:'SOAP 1.1 fault: SOAP-ENV:Client [no subcode]
"Try Again"
Detail: get host by name failed in tcp_connect()
An nslookup to the VCenter (VC) shortname from the proxies fails.
Cause
This typically happens on a new setup or with a new proxy added to the environment due to name resolution problems between the proxies and vCenter.
The proxy cannot resolve the VC based on this entry in the error log:
Detail: get host by name failed in tcp_connect()Resolution
Follow the points below if the image backups are failing:
-
As a good practice: Always add the vCenter to Avamar using the Fully Qualified Domain Name (FQDN).
-
Check the proxies
/etc/resolv.conffile and ensure the entries for "search" and "nameserver" are correct. -
Ensure that the proxies have the following entires in the Domain Name Server (DNS):
- "Address Records ("A records")
- "Pointer Records ("PTR records")
- "Canonical Name Records" ("CNAME records")
-
Use the
nslookuputility from the proxies to resolve vCenter using the short name, the long name, and IP address. -
Validate and confirm that the
/etc/hostsfile on the proxies is populated with the proper VC host IP addresses, long names, and short names.
Affected Products
AvamarProducts
Avamar, Avamar Client for VMwareArticle Properties
Article Number: 000046131
Article Type: Solution
Last Modified: 20 أبريل 2026
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.