PowerEdge MX7000: Свинцеве шасі стає недоступним після OpenManage Enterprise - модульне оновлення прошивки

Summary: У групі керування кількома шасі (MCM) після оновлення мікропрограми OpenManage Enterprise - Modular (OME-M) провідне шасі стає недоступним через UI, Ping або SSH.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Після оновлення мікропрограми OME-M свинцеве шасі стає недоступним через інтерфейс користувача. Використання Ping або SSH не відповідає.
  • Доступ iDRAC до всіх лопатей у провідному та елементному шасі залишається незмінним. Доступ до шасі члена здійснюється через IP, Ping або SSH.
  • Віртуальна IP-адреса створюється з маскою підмережі, відмінною від основної IP-адреси для модуля керування (ММ).
  • Виконання повторного з'єднання ММ не вирішує проблему.
  • Послідовне з'єднання з ММ залишається доступним.
  • Увімкнення та вимкнення vLAN за допомогою racadm Команда над послідовним з'єднанням вирішує проблему. Однак відмова ММ може повернути проблему для нового активного ММ.

Cause

Віртуальна IP-адреса (VIP) знаходиться в іншій підмережі, що спричиняє вихід NetworkManager із виявленням неправильної конфігурації після оновлення мікропрограми. NetworkManager не вдається створити маршрут, що призводить до проблеми.

OME-M UI не дозволяє створювати VIP з іншою підмережею, ніж основна IP-адреса MM. Однак інтерфейс програмування REST Application (API) дозволяє таку конфігурацію.

Resolution

Видаліть VIP і створіть новий. Якщо потрібно, скиньте налаштування до значень за замовчуванням, а потім знову налаштуйте IP-адресу.

Спосіб вирішення:
Увімкніть і вимкніть vLAN через послідовне з'єднання.
Команда: 
racadm setniccfg -m chassis -v

Affected Products

Dell OpenManage Enterprise-Modular, PowerEdge MX7000
Article Properties
Article Number: 000227135
Article Type: Solution
Last Modified: 01 محرم 1447
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.